lfnetwork.com mark read register faq members calendar

Thread: Need help running jk2 mp
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-19-2003, 01:14 PM   #1
asahel
Lurker
 
Join Date: Sep 2003
Posts: 4
Need help running jk2 mp

hi, i have a big prob.
after i got my new computer i cant play outcast in multiplayer... everytime i try to start the game, and before the console has finished loading, i get the windows error report message, and the game shuts down..
when i try sp, it runs fine.
my im running intel 2.4
radeon 9700 pro (standard drivers)
i play outcast ver. 1.02a...
can anyone help me?
asahel is offline   you may: quote & reply,
Old 09-19-2003, 04:05 PM   #2
Amidala from Chop Shop
Politically-correct jerk
 
Join Date: Mar 2003
Location: In exile
Posts: 1,433
Try upgrading to version 1.04
http://www.lucasfiles.com/index.php?...90d39d6d3e90e0
Amidala from Chop Shop is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Need help running jk2 mp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:26 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.