lfnetwork.com mark read register faq members calendar

Thread: missing leaves on tree model yavin/tree06_b
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-24-2003, 02:01 PM   #1
[SASH]Nathan
Rookie
 
Join Date: Sep 2003
Location: Oxford, UK
Posts: 49
missing leaves on tree model yavin/tree06_b

im trying to use a model from jk2 in jka for a map im working on, in jk2 the model mapobjects/yavin/tree06_b works fine, but not in sp, but thats not the problem, its just that when i use this model in jka ( which appears in the jka assest file ) it wont load the leaves just the stump of the tree, i noticed that the tga files have changed to png files so i replaced the files into my jk2 folder in assests and they still wont work after a compile, any ideas pls? all the other tree models look outta place as its the matrix reloaded map and tree model 06_b is the only one that looks similar to the trees in the movie any help will be greatly recevied, nathan

( btw all the other tree models seem to work ok in the jka and jk2 )


www.JK2mods.com
[SASH]Nathan is offline   you may: quote & reply,
Old 09-25-2003, 02:18 AM   #2
Lil Killa
lunatic
 
Lil Killa's Avatar
 
Join Date: Sep 2002
Location: Pants
Posts: 1,502
It might be because you might be missing the shader files from the models.shader from jk2. I would try looking in there and pulling out the piece of shader you need because the document is a bit long.


EDIT:

pulled out the bit for the "tree06b"


models/map_objects/yavin/tree06b
{
surfaceparm trans
q3map_nolightmap
q3map_onlyvertexlighting
cull disable
{
map models/map_objects/yavin/tree06b
alphaFunc GE128
rgbGen vertex
}
}

Lil Killa is offline   you may: quote & reply,
Old 09-25-2003, 02:26 AM   #3
[SASH]Nathan
Rookie
 
Join Date: Sep 2003
Location: Oxford, UK
Posts: 49
ta austin i will try that tomorrow morning fingers crossed


www.JK2mods.com
[SASH]Nathan is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JO Mapping > missing leaves on tree model yavin/tree06_b

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:40 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.