lfnetwork.com mark read register faq members calendar

Thread: Cutscenes are choppy
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-27-2003, 01:52 PM   #1
vekoma
Lurker
 
Join Date: Sep 2003
Posts: 2
Question Cutscenes are choppy

On my new machine cutscenes are choppy and sound is stuttering. Normal play works fine though, but it's a shame for the cutscenes if somebody would know a sollution, right?
thnx
vekoma is offline   you may: quote & reply,
Old 09-28-2003, 06:39 AM   #2
VampireNaomi
was a dog in earlier life
 
VampireNaomi's Avatar
 
Join Date: Jul 2003
Location: Dancing with naked Brink
Posts: 1,348
LFN Staff Member 
Same problem here.
VampireNaomi is offline   you may: quote & reply,
Old 09-28-2003, 07:48 AM   #3
Sallim
Forumite
 
Sallim's Avatar
 
Join Date: Aug 2003
Location: moenchengladbach /germany/europe
Posts: 664
Smile =)

How do you install the game?
Do you use the small or the full install?
I had this problem with the small installation too, because of my CD Drive. He always have to read fast data out, and so it comes.

Or my defrag your harddrive, when your files are spilt up in hundered pieces it isnt good either


edit!
I dont know if you can choose a full installtion at your version. In the German version you havent this option free, and he is always play all data from CD.

The best way is then, to copy all data to the Grim directory and use a no cd crack, of course use this method only if you have trouble with the game, not too crack it!


- supreme pleasure -
Sallim is offline   you may: quote & reply,
Old 09-28-2003, 10:33 AM   #4
ZaXeriaw
The cake is a lie!
 
Join Date: Jan 2002
Location: Denmark
Posts: 256
Try the patch?


What'd **** !?!?
ZaXeriaw is offline   you may: quote & reply,
Old 09-28-2003, 12:27 PM   #5
visidan
Lurker
 
Join Date: Sep 2003
Posts: 1
Re: Cutscenes are choppy

Quote:
Originally posted by vekoma
On my new machine cutscenes are choppy and sound is stuttering. Normal play works fine though, but it's a shame for the cutscenes if somebody would know a sollution, right?
thnx
I'm guessing your new machine is a Pentium 4 with "Hyper Threading"?

My new computer with a P4 2.4C HT (Hyperthreading) CPU has the same problem, my solution was to disable HyperThreading in my BIOS.

Read your Motherboards manual on how to do that.

Ofcourse, rememeber to turn it back on after you've played Grim Fandango for a couple of days.


Hopefully someone releases a patch to fix this problem in the near future.
visidan is offline   you may: quote & reply,
Old 09-28-2003, 06:30 PM   #6
Sallim
Forumite
 
Sallim's Avatar
 
Join Date: Aug 2003
Location: moenchengladbach /germany/europe
Posts: 664
Oh the Problem with HP with the P4 is new thing for me!
Nice to know, thanks.


- supreme pleasure -
Sallim is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Cutscenes are choppy

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:26 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.