lfnetwork.com mark read register faq members calendar

Thread: Sound issues - hyperthreading?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-19-2003, 07:35 PM   #1
DerKlaus
Lurker
 
Join Date: Oct 2003
Posts: 2
Sound issues - hyperthreading?

I can't figure out for the life of me why the voices and background music give out a few minutes into the game and get replaced with a single repeating note. The official help page said something fairly cryptic about problems caused by hyperthreading, which my machine has. Anybody have any idea how I can get around this problem?
DerKlaus is offline   you may: quote & reply,
Old 10-20-2003, 10:45 PM   #2
Drake Montana
Lurker
 
Join Date: Oct 2003
Location: Australia
Posts: 5
I'm having the same trouble also with the game sound, the beginning video works with sound but as soon as you get control over manny, you loose sound and voices, is there some way to fix this?
Drake Montana is offline   you may: quote & reply,
Old 10-20-2003, 11:21 PM   #3
BEARBEEQUEUE
Lurker
 
BEARBEEQUEUE's Avatar
 
Join Date: Oct 2003
Posts: 1
I third this problem.
BEARBEEQUEUE is offline   you may: quote & reply,
Old 10-22-2003, 07:36 PM   #4
DerKlaus
Lurker
 
Join Date: Oct 2003
Posts: 2
Hey guys. I emailed LucasArts support about this and got a reply with some suggestions. I haven't tried them myself just yet. Here's a copy of the email text:

There are new sound blaster Audigy drivers available that may help with
your problem. You can find these new drivers here:
www.creativelabs.com

Also, you may want to try adjusting the sound card's "hardware sound
acceleration level" in the DirectX Diagnostic Tool Sound menu.

- Exit the game
- Click on the Windows Start button
- Choose "Run..."
- Type DXDIAG in the "Open" field and click OK
- Select the Sound tab on the DirectX Diagnostic Tool
- Lower the "hardware sound acceleration level" one notch and click
"Exit"

Try playing the game with this setting. If the problem continues to
occur, you may want to return to this menu and try a different
acceleration setting.

Please note that you may need to reset sound acceleration to the
original setting once you have finished playing the game to avoid problems
with other applications.
DerKlaus is offline   you may: quote & reply,
Old 10-23-2003, 05:34 AM   #5
Drake Montana
Lurker
 
Join Date: Oct 2003
Location: Australia
Posts: 5
Cool, thanks for the info on that, I'll give it and see how it works
Drake Montana is offline   you may: quote & reply,
Old 12-14-2003, 11:38 PM   #6
Topperfoureight
Lurker
 
Join Date: Dec 2003
Posts: 2
The only thing that works is to temporarily disable the hyperthreading. To do this, you enter the bios as the machine is booting (usually by tapping the delete key).
Topperfoureight is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Sound issues - hyperthreading?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:16 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.