lfnetwork.com mark read register faq members calendar

Thread: Maybe question for Wedge-Multiplayer elevator problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-13-2003, 05:05 PM   #1
ddragon64
 
ddragon64's Avatar
 
Join Date: Apr 2002
Posts: 30
Maybe question for Wedge-Multiplayer elevator problem

I've tried this a couple of times and it just doesn't seem to work right. I'm looking to do exactly what Wedge's tut is.

The only problem I seem to be having is when the elevator comes up to me and I got on, it never goes down as long as I'm on it. The only think I can think of is something changed in JA and func_plat don't work the same as JO anymore, but I doubt that.

Anyone have any ideas?

Dragon
ddragon64 is offline   you may: quote & reply,
Old 10-13-2003, 09:53 PM   #2
wedge2211
Commander, Rogue Squadron
 
wedge2211's Avatar
 
Join Date: Jul 2002
Location: Ithaca, NY
Posts: 2,320
Huh. That's what the JO func_plats did, and my tutorial aimed to fix. In JO, when a plat was TRIGGERED by something other than the player, it would go down again after its delay time value. I haven't played with the JA ents (I don't have JA yet...goddam money...), maybe you're right and something changed. Other than that, I guess just check to see that all the delay/wait values are set properly and all the triggers are pointing to the right things...


wedge2211 is offline   you may: quote & reply,
Old 10-15-2003, 04:48 PM   #3
ddragon64
 
ddragon64's Avatar
 
Join Date: Apr 2002
Posts: 30
I've checked everything over and over and everything looks right.

If and when you get JA and you get a chance to check this out, let me know either way if it works out or not. I'm working on a map that elevators like these are a big part of the map. I'd hate to give up on this map because of some stupid elevator issue. And there isn't enough room to make 2 elevators for each spot.

Anywho, I'm going to keep at it and see if I can getting working.

Dragon
ddragon64 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Mapping > Maybe question for Wedge-Multiplayer elevator problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:15 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.