lfnetwork.com mark read register faq members calendar

Thread: xwa won`t play
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-29-2003, 06:41 AM   #1
spunkyboy011
 
Join Date: Jun 2003
Location: the forest moon
Posts: 22
xwa won`t play

for what ever resone some old games meant from windows 95/98 won`t play on xp.i can play xwa no problem on xp,and i can play the xvt game(my least fave),yet tie fighter which is pretty much the same as xvt in terms of set up won`t play!.hate to say this but your out of luck
spunkyboy011 is offline   you may: quote & reply,
Old 12-26-2003, 09:18 PM   #2
Dawnveil
Lurker
 
Join Date: Dec 2003
Posts: 1
odd, when i set compatability on the program to 98 it played fine... now if I can only get rid of the garbled XWA text
Dawnveil is offline   you may: quote & reply,
Old 01-23-2004, 04:56 PM   #3
André Friedrich
Rookie
 
Join Date: Dec 2003
Location: Freiburg, Germany
Posts: 27
XWA - video problems?

It is hard to help without sitting in front of that computer...

But I read somewhere to set the games options right to the hardwares possibilities - and compatible mode does cut down some of the hardwares goodies, isn't it?

You certainly have checked your XWA text files? Garbled text should be a problem concerning the videocard and drivers, but also of some utillities running in the background. Is your task bar full of icons...? All needed?

Maybe you save your pilots (custom missions, altered .lis .txt files, addings...) and take a look at the video setup screen inside the game - then reinstalling. You can even rename your XWA-Folder and let it untouched, installing a "brand new XWA" (beginning from scratch), as people have done for playing other custom made campaigns (with patched XWA.EXE and several changed files).

And I remember once having severe problems with screen-savers or power-save-modes, where after "waking up" the text was like "klingon script", very strange! (I played that day until the end, because the mission was running for hours, playing hard until "last tie falling", so had to guess what sign was which number; ok, red laser-fire helped me to check the distance...).

Or you change systematically the video parameters: all off, lowest, minimum, turning on one at a time.

Some other ideas: old games sometimes don't like newer versions of direktX (but XWA runs on my very old PII-330 with 4MB grafic(!) under Windows 98 as well as under XP on an AMD 1,4 GH with NVIDIA GForce 2 DDR, up to DX9b.

Disclaimer: All I said was just to give you some ideas. Take advice from where you can get it, more than one - but you must decide and you must live with.

Hope you can fix all problems some day, playing all SW-games as you like, and believe me: I know of the frustration of fixing problems instead of playing games (think of it as a game).

Bhakar (alias A.F.)
André Friedrich is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > xwa won`t play

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:30 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.