lfnetwork.com mark read register faq members calendar

Thread: g_debugmelee 0
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-30-2003, 01:53 PM   #1
griff38
 
griff38's Avatar
 
Join Date: Sep 2002
Location: IN THE MACHINE
Posts: 938
Post g_debugmelee 0

I feel like an idiot, I have asked many people here why the g_debugmelee cvar never is recognized when used on public servers.

Well the reason if it isn't already obvious is, it's only a server side command. Unlike dismemberment for example where both server and client need to activate the command to see the feature.

griff38 is offline   you may: quote & reply,
Old 11-30-2003, 10:19 PM   #2
Sam Fisher
eh.
 
Sam Fisher's Avatar
 
Join Date: Dec 2002
Location: Texas
Posts: 6,466
Well, its on some servers, not many though.




stuck in an eternity of sunshine and chocolate.
Sam Fisher is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > g_debugmelee 0

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:54 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.