lfnetwork.com mark read register faq members calendar

Thread: Where the #@$% is it?! (server hosting problems)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-19-2003, 04:00 AM   #1
MasterSidious
Junior Member
 
MasterSidious's Avatar
 
Join Date: Oct 2003
Location: in game getting flamed and banned
Posts: 412
Where the f is it?!

Umm I'm not a newbie and I have already made a server where other people from the internet have connected to it. I just got a new laptop and I've never gotten it to run a server so that I could or anyone else could connect to it. The other computer that I used was a desktop. I have LAN. So, how do I get it to work? BTW the game seems to be looking in masterjk2.ravensoft.com and I'm pretty sure that it needs to be looking or doing stuff with updatejk2.ravensoft.com, so basically how can I fix it to work on my new laptop?


FP>Sephious
67.15.20.187:29070 - FFA SO
67.15.21.115:29070 - CTF SO
67.15.18.232:29070 - Siege/FFA
Laming is tolerated
MasterSidious is offline   you may: quote & reply,
Old 12-21-2003, 05:19 AM   #2
Andy867
McCan Caoma
 
Andy867's Avatar
 
Join Date: Apr 2002
Location: The Shire
Posts: 3,236
Well, if on a LAN, make sure to open a 2nd port for the laptop to use since that one that the desktop is using (default is 29070) so make sure to go into the router(if you are using one) and forward the port to that laptop's designated IP, probably like 192.168.1.101 or something, and have port 29071 opened for it, so that the 2 servers aren't trying to broadcast from the same port (dont work that way). Now if using a router, what kind do you have, because if its linksys I can DEFINITELY help you with it since I went through the EXACT same thing when hosting 2 separate 4-people server games. Anything else than that, and I wont be as knowledgeable.


Shut yo face before I punch you in the mouth, break your teeth and call you Snaggle-tooth.
Andy867 is offline   you may: quote & reply,
Old 12-22-2003, 03:04 PM   #3
MasterSidious
Junior Member
 
MasterSidious's Avatar
 
Join Date: Oct 2003
Location: in game getting flamed and banned
Posts: 412
How do I enable my IP for my LAN?


FP>Sephious
67.15.20.187:29070 - FFA SO
67.15.21.115:29070 - CTF SO
67.15.18.232:29070 - Siege/FFA
Laming is tolerated
MasterSidious is offline   you may: quote & reply,
Old 12-22-2003, 03:21 PM   #4
Andy867
McCan Caoma
 
Andy867's Avatar
 
Join Date: Apr 2002
Location: The Shire
Posts: 3,236
Are you using some kind of router for hooking your computers together to connect to the internet, or is it like connected to one specific computer that connects to the net, etc?


Shut yo face before I punch you in the mouth, break your teeth and call you Snaggle-tooth.
Andy867 is offline   you may: quote & reply,
Old 12-22-2003, 03:24 PM   #5
MasterSidious
Junior Member
 
MasterSidious's Avatar
 
Join Date: Oct 2003
Location: in game getting flamed and banned
Posts: 412
There's a box right behind my computer that all the internet cables hook into and that box is connected to the internet. I don't think it goes to a computer.


FP>Sephious
67.15.20.187:29070 - FFA SO
67.15.21.115:29070 - CTF SO
67.15.18.232:29070 - Siege/FFA
Laming is tolerated
MasterSidious is offline   you may: quote & reply,
Old 12-22-2003, 04:03 PM   #6
MasterSidious
Junior Member
 
MasterSidious's Avatar
 
Join Date: Oct 2003
Location: in game getting flamed and banned
Posts: 412
Forget the old problem. I've gotten my computer to show up.
Bigger problem now please read
So now already two people have connected right. Each got 50 - 90 ping, but then after a few minutes they ping out and eventually are automatically booted. How can I fix this?


FP>Sephious
67.15.20.187:29070 - FFA SO
67.15.21.115:29070 - CTF SO
67.15.18.232:29070 - Siege/FFA
Laming is tolerated
MasterSidious is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > Where the #@$% is it?! (server hosting problems)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:47 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.