lfnetwork.com mark read register faq members calendar

Thread: still another XP problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-04-2004, 07:21 PM   #1
cyansea
Lurker
 
Join Date: Jan 2004
Posts: 1
still another XP problem

I can't load GF on my computer at all. At 47% I get an error message saying "Setup requires _SETUP.DLL and _ISRES.DLL (located in _SETUP.LIB) in order to operate properly. Please ensure these files are located with SETUP.LIB." I'm a good girl, so I did ensure it, and they are. I've tried pretty much everything, but nothing seem to work. Please help?

Last edited by cyansea; 01-04-2004 at 07:36 PM.
cyansea is offline   you may: quote & reply,
Old 01-15-2004, 07:27 PM   #2
Guybrush122
plays it bogart
 
Guybrush122's Avatar
 
Join Date: Jul 2001
Location: new york
Posts: 2,584
I'm sorry to hear it, cyansea :-/

Unfortunately, I don't know a solution to your problem. However, I suggest you contact Lucasarts via e-mail or call the Grim Fandango technical support. Check out lucasarts.com

Best of luck to you!


I can't seem to think up a good signature.
Guybrush122 is offline   you may: quote & reply,
Old 03-14-2004, 03:33 PM   #3
kibu
Lurker
 
Join Date: Mar 2004
Posts: 1
Hey,

I just wanted to say: Welcome aboard. I have the same problem. I have win xp and used to be able to run GF without a problem, until I had to get a new motherboard. When I tried to re-install it, it showed the same message. If anybody knows how to solve this, help is greatly appreciated.
kibu is offline   you may: quote & reply,
Old 04-29-2004, 11:34 AM   #4
audio
Rookie
 
Join Date: Apr 2004
Posts: 11
Looks like we have two threads going.

http://www.lucasforums.com/showthrea...hreadid=124888

Also appears that many of us are having the same problem. I've talked to LucasArts and emailed them... they are stymied.


This is the second-biggest LucasArts message board I've ever seen!
audio is offline   you may: quote & reply,
Old 05-08-2004, 01:09 PM   #5
Tall Guy
Est. 1985
 
Tall Guy's Avatar
 
Join Date: Dec 2001
Location: England
Posts: 1,173
Make sure you have the latest service pack from the windows website, just a suggestion.

Tall Guy is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > still another XP problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:46 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.