lfnetwork.com mark read register faq members calendar

Thread: Install problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-13-2004, 10:59 PM   #1
clownhater02
Lurker
 
clownhater02's Avatar
 
Join Date: Feb 2004
Location: Florida
Posts: 1
Angry Install problems

I've been trying to install emi on my mac G4 powerbook and it doesn't want to work for me...It started to install but just froze up...can anyone help me out with this?
clownhater02 is offline   you may: quote & reply,
Old 02-19-2004, 01:28 PM   #2
Joshi
Registered Amuser
 
Joshi's Avatar
 
Join Date: Jul 2001
Location: Wherever the wind takes me... or failing that the nearest cinema.
Posts: 7,196
LFN Staff Member 
Are you running the Mac version of EMI?

Joshi is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Monkey Island Discussion > MI Chat > General MI Discussion > Install problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:06 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.