lfnetwork.com mark read register faq members calendar

Thread: Curse of Monkey Island Launcher
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-22-2004, 07:41 PM   #1
heatbag
Lurker
 
Join Date: Feb 2004
Posts: 2
Curse of Monkey Island Launcher

I can't get the Curse of Monkey Island Launcher to run the game with out the video being sped up.
I'm running the game on a windows 98 system and I followed the read me instructions to get the sound acceleration to to change between basic and advancred (? maybe its not advanced but you know the highest one) but on basic it still runs too fast.
What can I do?
heatbag is offline   you may: quote & reply,
Old 02-23-2004, 02:09 AM   #2
Jake
INSANE
 
Jake's Avatar
 
Status: Administrator
Join Date: Dec 2001
Location: California, USA
Posts: 1,796
Current Game: Tales of MI
Old News! LFN Staff Member 
You can always try running the game in ScummVM, though it will be a little buggier than running the original game...

I'm sure benny will pop in here in the next day or so with a real solution to your problem, though, so I guess try ScummVM and other than that hang tight until real help arrives.


Visit: The International House of Mojo - Sam & Max.net - Thumbs - [url=http://www.telltalegames.com]Telltale Games
Jake is offline   you may: quote & reply,
Old 02-23-2004, 11:38 AM   #3
elTee
beatnik
 
elTee's Avatar
 
Status: Super Moderator
Join Date: Dec 2001
Location: Cheltenham, England
Posts: 2,910
The International House of Mojo Staff LFN Staff Member 
Forgive me for being so ignorant - I don't know anything about Scumm VM and making LucasArts games work, so for all I know this isn't going to help you one bit. Or maybe you've tried this, or the CMI launcher changes something, I dunno.. but CMI works in Windows98, right?


LucasTones - LT - elTee
The International House of Mojo - writing long-winded gibberish increasingly infrequently
elTee is offline   you may: quote & reply,
Old 02-23-2004, 12:47 PM   #4
bgbennyboy
Festively Plump
 
bgbennyboy's Avatar
 
Status: Super Moderator
Join Date: Feb 2002
Location: England
Posts: 1,984
LFN Staff Member 
Yeah it does, without problems for most people.

Heatbag: Changing the acceleration level is a fix for Windows 2000/XP systems really. If it doesnt work for you there isnt really much I can suggest other than to use ScummVM like Jake says.

bgbennyboy is offline   you may: quote & reply,
Old 02-23-2004, 06:14 PM   #5
heatbag
Lurker
 
Join Date: Feb 2004
Posts: 2
Thanks

Thanks for the help.
What I had done anyway was start using scummvm to play anyway.
Just wanted to see if there was a way for a complete fix.
Thanks anyway.
heatbag is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Curse of Monkey Island Launcher

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:08 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.