lfnetwork.com mark read register faq members calendar

Thread: A little Jerky..
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-16-2004, 05:45 PM   #1
Danbeas
Lurker
 
Join Date: Mar 2004
Posts: 8
A little Jerky..

Just wonder what settings I should use on Knights cause it's seems a little jerky/or lagging a bit if that fits better.

Here is what I have,

Gfx Card: NVIDA GEFORCE FX 5200

CompaQ Pesario
Intel (R)
Celeron(R) CPU 2.60GHz
504 MB of RAM

I thought for sure I have enough to runs the game, which I think I do maybe I just have things set up a bit wrong.

Thanks for any and all help!
Danbeas is offline   you may: quote & reply,
Old 03-16-2004, 10:25 PM   #2
Jackel
Senior Member
 
Jackel's Avatar
 
Join Date: Sep 2003
Posts: 1,056
what areas of the game is the game jerky ?

is it all of the game ?
areas filled with smoke and grenades exploding ?
anytime you have more on screen then one of the movies ie the intro movie ?

what driver are you using for your video card ? one of the 5x.xx series or an older driver ?
Jackel is offline   you may: quote & reply,
Old 03-17-2004, 12:17 PM   #3
Danbeas
Lurker
 
Join Date: Mar 2004
Posts: 8
so far it seem that way althrough the game, it's playable but it's doesn't seem quit right.

Here are the driver I have Version 5.3.0.3
Danbeas is offline   you may: quote & reply,
Old 03-17-2004, 09:51 PM   #4
Jackel
Senior Member
 
Jackel's Avatar
 
Join Date: Sep 2003
Posts: 1,056
using a ti42000 i have the same problem with the entire game being jerky when using a newer driver then the 45.23 set

if you can maybe try roll back to an earlier driver and see if that helps , also make sure you have the latest updates for all your over drivers to make sure its not one of those because it can sometimes be the sound card driver making problems in games

if this doesnt help you can always go to Biowares forums and ask there
Jackel is offline   you may: quote & reply,
Old 03-28-2004, 07:54 AM   #5
{Sith}-Guyver3
Junior Member
 
{Sith}-Guyver3's Avatar
 
Join Date: Mar 2004
Location: Realm of Darkness
Posts: 414
Jackel, i too am using a TI 4200 1.2 GHz processor, what is wrong is your video settings are set higher then what your computer can handle, try changing your soft shadow settings, or using software based, video instead of hardware based, i did that and my game runs smoothly


Unto the Darkness we are born anew,
We grasp the night,
Seize all that we desire from it,
Leaving tomorrow for yet another day
None shall step unto our path,
None shall make us bow down,
We the children of the Night
We the Brethren of the Realm
------------------------------
{Sith}- Guyver3,
aka, Smoke ShadowRaver Dark lord of the Realm of Darkness
{Sith}-Guyver3 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > A little Jerky..

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:04 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.