lfnetwork.com mark read register faq members calendar

Thread: 3D accel. Xwing95 under WinXP: Solution found
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-01-2004, 03:36 AM   #1
DocMutwill
Lurker
 
DocMutwill's Avatar
 
Join Date: May 2004
Posts: 3
3D accel. Xwing95 under WinXP: Solution found

Hi folks,

I found a solution for playing Xwing95 (The one that came with Xwing Collector's Series) with hardware acceleration.

Just rename the XWING95.EXE to Z_XVT__.EXE. This should do the job. Could not belive it at first but it works!

Credits don't go to myself tho. Look here for the original message
http://forums.lucasarts.com/thread.j...geID=7949#7949

Maybe this works for Tie95 as well?

Enjoy!
Doc
DocMutwill is offline   you may: quote & reply,
Old 07-01-2004, 03:59 PM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,498
10 year veteran! Forum Veteran LFN Staff Member 
Nice catch, Doc. I've alerted the Red & Blue CommNet, the gang on MECantina.com, and the X-Wing Legacy folks about this workaround. I've also asked them to try it w/ TIE95 and I'll get back to you about it.


Wildstar is offline   you may: quote & reply,
Old 07-01-2004, 07:21 PM   #3
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,498
10 year veteran! Forum Veteran LFN Staff Member 
TIE95 and WinXP

Doc

Emperor's Hammer used to have a page where they posted how to get TIE95 to run (with hardware acceleration) in WinXP. It's been taken down, but my squad's XO, Leo, has reposted it on the Red & Blue CommNet (look for Leo's second post to the topic). Hope this helps you (and anyone else in your predicament).


Wildstar is offline   you may: quote & reply,
Old 07-03-2004, 09:14 AM   #4
^Invader
The Evil One
 
^Invader's Avatar
 
Join Date: Mar 2002
Location: bah
Posts: 388
hmm

Tried it with Tie95 no works since i don't have XW at this present time all i did was get crashes but im going to try a few things first.
^Invader is offline   you may: quote & reply,
Old 07-03-2004, 10:01 AM   #5
^Invader
The Evil One
 
^Invader's Avatar
 
Join Date: Mar 2002
Location: bah
Posts: 388
weird bug

now i have a AMD 2500+ with 1.5 gigs of ram now i find a usual problem with Tie 95, Which im starting to think im way too fast for it

Now The only way the intro for Tie doesn't run in what i call Chipmonk mode is if i have another game running which at this time is SWG. And the intro and everything is running fine. Anyone else having these problems?
^Invader is offline   you may: quote & reply,
Old 07-03-2004, 01:13 PM   #6
CortoCG
 
CortoCG's Avatar
 
Join Date: Jun 2002
Location: Outer Heaven
Posts: 907
Let me see If I get it, this applies to XWing and Tie collectors edition too? Becuz I'm getting that freaking Directx problem.



Dark Forces Mod: Modeler, animator, coder.

For more detail about my work visit my website
CortoCG is offline   you may: quote & reply,
Old 07-03-2004, 10:47 PM   #7
^Invader
The Evil One
 
^Invader's Avatar
 
Join Date: Mar 2002
Location: bah
Posts: 388
I don't think it really applies to Tie Fighter, if you get the compatibility toolkit from microsoft you can run tie but without hardware acceleration
^Invader is offline   you may: quote & reply,
Old 07-04-2004, 02:00 PM   #8
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,498
10 year veteran! Forum Veteran LFN Staff Member 
Quote:
Originally posted by ^Invader
I don't think it really applies to Tie Fighter, if you get the compatibility toolkit from microsoft you can run tie but without hardware acceleration
I thought you might be able to run TIE95 w/ hardware acceleration if you got the compatibility toolkit. Oh well.


Wildstar is offline   you may: quote & reply,
Old 07-04-2004, 09:22 PM   #9
^Invader
The Evil One
 
^Invader's Avatar
 
Join Date: Mar 2002
Location: bah
Posts: 388
yeah i was really disappointed too oh well at least it still works hehe
^Invader is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > X-Wing Trilogy & X-Wing Vs. TIE Fighter > 3D accel. Xwing95 under WinXP: Solution found

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:50 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.