lfnetwork.com mark read register faq members calendar

Thread: Graphix Problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-27-1999, 01:24 AM   #1
Xatter
Guest
 
Posts: n/a
Graphix Problems

Hello,
I have a Velocity 4400 PCI TNT card in my computer, and Rogue ran beautifully. But I hadn't played it in a long time, and had upgraded my Direct X, my video drivers (nVidia 3.53 Detonator), and I got a joy stick for x-mas. After getting a joy stick, the game is alot more fun =) However, the background of the game is funny. In funny I mean, that I can see the lines used in the rendering of the environment, but just on the background. Buildings and ships appear fine. I can see the background (clouds and what not) but on top of them is the wire frame. Also in level 6 I think, I don't even see the sand, all I see are brown squares (nicely 3d accelerated) but ugly to look at. It is really distracting during play and I was wondering if anyone could give a suggestion as to maybe it's Direct 3D stuff, or what?

Thanks,
Jim
  you may: quote & reply,
Old 12-27-1999, 01:40 AM   #2
FireFly
Guest
 
Posts: n/a
Post

I think its the detonator drivers... I had that problem a long time ago (with the bands of color in the sky, etc) and it finally went away when I installed the older v1.21 (I think) drivers.
  you may: quote & reply,
Old 12-27-1999, 04:11 AM   #3
Lt Guilo
Guest
 
Posts: n/a
Arrow

No, it can't be that, FireFly, because it ALSO did it to me as well, and I ALWAYS played the game in Glide mode, on my trusty VoodooČ SLI setup; and the problem STILL occurred. So if it happens BOTH in Glide AND Direct3D, then it's not a driver, chipset, or API-specific problem, but most likely a color bit-depth or perhaps even a console-to-PC-port-related issue.
  you may: quote & reply,
Old 12-27-1999, 11:34 AM   #4
Xatter
Guest
 
Posts: n/a
Lightbulb

Well at any rate, do you think I should tell Lucasarts about it? Also having funny problems with the AI in X-Wing Alliance. =)
  you may: quote & reply,
Old 12-27-1999, 11:40 AM   #5
Lt Guilo
Guest
 
Posts: n/a
Post

...I can't answer that, only you can. I can tell you, however, that CALLING them isn't likely to yield anything that a visit to Yoda's Help Desk or an e-mail to Tech Support won't also get.

And when you say "funny AI", are you referring to the specific lack thereof? T'ain't a BUG, my man...this was and is a console game, designed for console <s>lamers</s>gamers, and therefore not on the same level as you're probably used to.
  you may: quote & reply,
Old 12-27-1999, 11:44 AM   #6
Lt Guilo
Guest
 
Posts: n/a
D'OH!!! I just saw where you said "TELL LucasArts about it", not "call LucasArts about it". I am sorry. I suck.

...And now, I must be punished.

*(Slams forehead into desktop repeatedly until losing consciousness)*

  you may: quote & reply,
Old 12-27-1999, 05:12 PM   #7
FireFly
Guest
 
Posts: n/a
Red face

Also, Xatter was referring to the AI of X-Wing Alliance, not Rogue Squadron.

------------------
God bless Atheism!
  you may: quote & reply,
Old 12-27-1999, 09:38 PM   #8
Lt Guilo
Guest
 
Posts: n/a
Well, if you think I intend to punish myself TWICE, FireFly, you have another come thinging.

I already brained my bash in once today....
  you may: quote & reply,
Old 12-30-1999, 12:15 AM   #9
Xatter
Guest
 
Posts: n/a
Smile

Well, the problem is the Graphics Drivers. The detonator 3.52 drivers have serious issues with D3D. I reinstalled 2.08 and everything is great again. Along with most of my other games that were expereincing problems.

Just thought you would like to know. =)

Xatter
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RogueSquadron.net > 2. Rogue Squadron > Tech Centre > Graphix Problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:27 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.