lfnetwork.com mark read register faq members calendar

Thread: help! i canīt play RS for more than 10 min!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-14-2001, 02:16 PM   #1
last starfighter
Guest
 
Posts: n/a
Unhappy help! i canīt play RS for more than 10 min!

hi... iīve a toshiba laptop, celeron 650 MHZ, 64M ram... directx 8... windows ME... i start RS and everythingīs allright, till Iīm playing... suddenly, like 5 or 6 min in the game, the pc begins to read something on the hardisk and soon itīs so slow that it becomes impossible...
sometimes i manage to play the mission within the first 10 min, but then, when iīm finished, the game just exits with no apparent cause.
iīve disabled antiviruses, screensavers, and all memory residents i could fetch. iīve installed directx 6... iīm wondering if this has to do with windows ME, or what..?
chan you help me?
  you may: quote & reply,
Old 04-14-2001, 05:58 PM   #2
RJ
Guest
 
Posts: n/a
Post

I am shocked that your game started up at all. It still sounds like something is running. If you alt-ctrl-del and close each and everything that is running except for explorer and systray before you start a game, it might prove that some other job is running, such as restore. I have a 800 Pentium III and Windows ME. I have Norton Anti-Virus 2001 and ME's Restore running in the background all the time with no problems. Also, go to device manager and make sure your video card and sound cards are not sharing resources. Video card especially. Windows ME comes with a version of Direct X 7 something. I will not load DX8 as there has been too many problems. How did you go back to 6.0? 7.0A is better for Rogue Squadron in my opinion. I assume that you found a DX uninstaller on the internet. Laptops are not known for having good gaming video chips until the recently released Nvidia mobile chip and the video memory is limited. Are you using D3D and not Glide? If the game is locking up while the hard drive is thrashing, another possibility is that the drive is full, maybe need defragging, swap file too small, or/and maybe the TEMP file in the Windows directory is full of junk and need cleaning. Ain't these computers fun?
  you may: quote & reply,
Old 04-17-2001, 12:15 AM   #3
Rogue9
Guest
 
Posts: n/a
Post

Windows ME has had some prolems with older games, RS does fall into that catagory.

if you can try upgrading to Windows 98 SE, I've noticed it wotking much better here.

Also make sure you disable all powersave and screen saver options when you start RS
  you may: quote & reply,
Old 04-18-2001, 08:45 PM   #4
Rogue15
Guest
 
Posts: n/a
Post

RJ have you been secretly spying on this forum since september 2000?!
  you may: quote & reply,
Old 04-20-2001, 10:35 PM   #5
rebel alliance
Guest
 
Posts: n/a
Post

bum bumm bummm *dramatic music*
  you may: quote & reply,
Old 04-22-2001, 11:24 AM   #6
Wade Vox
 
Wade Vox's Avatar
 
Join Date: Mar 2001
Location: Theed
Posts: 214
Post

Quote:
Originally posted by Rogue9:
Windows ME has had some prolems with older games, RS does fall into that catagory.

RS works fine on my version of ME
Wade Vox is offline   you may: quote & reply,
Old 04-26-2001, 04:19 AM   #7
Rogue9
Guest
 
Posts: n/a
Post

it doesn't have problems all of the time though, differnet hardware configurations also play a part.
  you may: quote & reply,
Old 04-26-2001, 04:30 AM   #8
Rogue9
Guest
 
Posts: n/a
Post

as a side note, there maybe a recall out on your laptop for overheating, which would cause RS to crash. check with toshiba, if it is on the list you'll get one of there new water cooling systems. I'm serious about this.
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RogueSquadron.net > 2. Rogue Squadron > Tech Centre > help! i canīt play RS for more than 10 min!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:03 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.