lfnetwork.com mark read register faq members calendar

Thread: Very Annoying Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-25-2004, 08:45 AM   #1
Luke Torra
Banned
 
Status: Banned
Join Date: Aug 2004
Posts: 8
Very Annoying Problem

I was in my 5th playthrough yesterday when for some reason, Bastila disappeared from my party (she was gone when I loaded up the game). So I went back to the party select screen and she wasn't there. Instead there was just a black space and the words "Im am broken, so very broken," or something along those lines. So I tried uninstalling my mods, reinstalling the game, etc. but none of that helped. My disk doesn't appear to be damaged, though it's possible there's something I'm not noticing. Can anyone help me?
Luke Torra is offline   you may: quote & reply,
Old 08-25-2004, 11:29 AM   #2
Darth333
Administraterror
 
Darth333's Avatar
 
Status: Administrator
Join Date: Feb 2004
Location: In my secret dungeon...
Posts: 8,292
Can you tell us where and when it happened?
Darth333 is offline   you may: quote & reply,
Old 08-25-2004, 11:45 AM   #3
Luke Torra
Banned
 
Status: Banned
Join Date: Aug 2004
Posts: 8
It happened when I was in the Tatooine Dune Sea, after getting the Star Map, heading back to the Ebon Hawk. I just loaded up my game and Bastila had disppeared from my party.
Luke Torra is offline   you may: quote & reply,
Old 08-25-2004, 12:35 PM   #4
Achilles
Dapper Chimp
 
Achilles's Avatar
 
Join Date: May 2004
Posts: 8,204
Helpful! Veteran Modder Forum Veteran 
Anything on the Bioware tech support forum?
Achilles is offline   you may: quote & reply,
Old 08-25-2004, 01:12 PM   #5
Luke Torra
Banned
 
Status: Banned
Join Date: Aug 2004
Posts: 8
Nope, not that I can see.
Luke Torra is offline   you may: quote & reply,
Old 08-25-2004, 01:40 PM   #6
Darth333
Administraterror
 
Darth333's Avatar
 
Status: Administrator
Join Date: Feb 2004
Location: In my secret dungeon...
Posts: 8,292
This is weird. But I searched Bioware boards (keywords: bastila broken) and you are not the first one to whom it happens.

What they said is to make sure your drivers are updated and your game patched with v.1.03.

Then, find a save game where the party selection screen appears and try to play it from there. The guys seemed a little confused about what causes this.
Darth333 is offline   you may: quote & reply,
Old 08-26-2004, 10:09 AM   #7
Luke Torra
Banned
 
Status: Banned
Join Date: Aug 2004
Posts: 8
The game says all my driver exceed the recommendations, and my game's fully updated. It looks like I'll have to start over. Ah well, at least I was only at Tatooine. Thank you to the people who helped.
Luke Torra is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Very Annoying Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:51 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.