lfnetwork.com mark read register faq members calendar

Thread: Getting JKII to run under XP
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-08-2004, 07:26 AM   #1
liamjf
Lurker
 
Join Date: Sep 2004
Posts: 1
Getting JKII to run under XP

Help! I've bben playing JK for some time on my dual boot win98SE/XP system under win 98 with no problem. I have a TNT2 Ultra graphics card. Win 98 has now fallen over so I installed it on XP instead. Of course, it came up with the openGL error and so I downloaded and installed the latest detonator drivers from Nvidia. Now JK will run OK but the textures are all over the place and are replaced by strange polygons. Is there a specific driver version I need or is there something else wrong? Thanks!

Liam.
liamjf is offline   you may: quote & reply,
Old 09-08-2004, 04:45 PM   #2
te27ch
 
te27ch's Avatar
 
Join Date: Feb 2002
Location: Idaho
Posts: 61
One of my friends had this problem a while ago, he was using some TNT-based video card too.

He fixed the problem by turning GL Extensions OFF in the "video" menu.

I think you're talking about the problem where your regular textures are moslt yreplaced by flickering black texture thingies... it's a hard thing to describe, I know.

Also, this might not help, but it will in the long run, make sure you have the latest version of DirectX, which should be 9.0c.

Glad to help, and I wish I could get paid doing it.
te27ch is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Getting JKII to run under XP

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:40 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.