lfnetwork.com mark read register faq members calendar

Thread: Problems with sound & installation
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-13-2004, 03:49 PM   #1
maz35
Lurker
 
Join Date: Sep 2004
Posts: 2
Problems with sound & installation

I have the patched version running on XP and after a very short time the sound stutters and crashes and here the lastcouple of second of it like broken record.

This was on a minimum installation so i decided to try a full install to run from the HD using that updated launcher. This revealed a bigger problem, while copying files across the installer hangs and produces an error message about copying across VOX0001.LAB. It appears this file is corrupt as trying to copy it across manually doent work either.

Would this explain the sound errors at the start of the game or is that an unrelated problem.
Also given that this file is corrupt would it be possible to obtain a replacement file.
maz35 is offline   you may: quote & reply,
Old 09-16-2004, 01:19 PM   #2
redjacket
Lurker
 
Join Date: Jul 2004
Posts: 2
if you have a mutli-cpu or an intel cpu with HT, that may be the problem...

granted, if the file really is corrupt that could be the problem too... if you run the game in compatability mode for 95 or 98/ME (doing the min install since the full wont work) and the sound works fine (but the movies play like they are suffering from sever spasms) and you have the above stated CPU, then that is the issue and I refer you to http://www.ninth-world.com/giFAQ.php

otherwise you may be S.O.L.
redjacket is offline   you may: quote & reply,
Old 09-21-2004, 01:19 PM   #3
maz35
Lurker
 
Join Date: Sep 2004
Posts: 2
Thanks for the help, the game works fine up to a point.
The game stutters with the sound and then crashes when you reach that machine after returning Glottis heart. If you disable sound the crash doesnt happen.
This crash is identical to what happens on my old Win98 machine.
This would indicate to me that its trying and failing to access the corrupt VOX0001.LAB. So it look like I have to replace the file.
Is there any way for me to get that?
maz35 is offline   you may: quote & reply,
Old 12-16-2004, 08:00 AM   #4
getaaron
Lurker
 
Join Date: Dec 2004
Posts: 3
If you still have the CD, make an ISO disc image of it and then extract the file from the image using MagicISO (download.com)
getaaron is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Problems with sound & installation

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:16 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.