lfnetwork.com mark read register faq members calendar

Thread: Multiplayer Games
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-20-2004, 01:12 PM   #1
idiaz
Lurker
 
idiaz's Avatar
 
Join Date: Sep 2004
Posts: 1
Multiplayer Games

Hey I am new to this game and I was wondering when I play Multiplayer games on my Lan all the bots have the same look as my character. Is this normal?

The same thing happens on the other systems that are on the LAN. The bots are the same on that system as the characters that the other users view.

Can anyone help? Am I doing something wrong in setting up the server? It is not a dedicated server does that make a difference?
idiaz is offline   you may: quote & reply,
Old 09-20-2004, 01:29 PM   #2
TK-8252
Get Cloned.
 
TK-8252's Avatar
 
Join Date: Aug 2003
Posts: 5,850
Go to your Setup, and I think it's on the "Other" tab, turn "Force Player Models" to Off. If it is already off, I can't think of anything else except to reinstall and apply the 1.04 patch.
TK-8252 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Multiplayer Games

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:14 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.