lfnetwork.com mark read register faq members calendar

Thread: Problem with laptop
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-22-2004, 02:44 PM   #1
Dragon_mk69
Lurker
 
Join Date: Sep 2004
Location: North Carolina
Posts: 5
Problem with laptop

My Problem is this. The game loads Fine. It passes all the test. But when I try to start the game it does this. The box for the Windows task bar shows up as it should then another box with the STBF icon in it shows up to but with the word FATAL in it. I called Lucas and they said that i need to up date my graphic drivers " there anwser for every thing" I have tried that with no luck. Im am going to do the windows service pack update to see if it might help. If any one can help that would be great.

My system:


Intel(R) Pentium(R) 4
Mobile CPU 1.80GHz
512 MB of RAM
27.9 GB of Hard Drive
NIVIDIA GeForce4 440 Go (Dell Mobile)
Crystal WDM Audio
Microsoft Windows XP Home Edition Version 2002
Dragon_mk69 is offline   you may: quote & reply,
Old 09-22-2004, 03:02 PM   #2
Henzy
Lurker
 
Henzy's Avatar
 
Join Date: Sep 2004
Location: Georgia
Posts: 3
my friend has the same exact problem and he also has a Geforce4 or is it geforce2?

anywayz wonder what's wrong. 0_o
Henzy is offline   you may: quote & reply,
Old 10-07-2004, 12:08 PM   #3
derheis
Rookie
 
Join Date: Sep 2004
Posts: 32
try setting ur display settings to 32-bit. it'll only run on that.
derheis is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > Problem with laptop

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:17 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.