lfnetwork.com mark read register faq members calendar

Thread: More install problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-23-2004, 11:48 AM   #1
sabres
Lurker
 
Join Date: Sep 2004
Posts: 2
More install problems

I had a clean install when I first brought home the game.
Then, while updating Windows XP I decided to uninstall and do a clean install of the game. My mistake. Now, when I get to the second disk the message I get is "The wrong volume is in the drive. Please insert volume BF_1 into drive D:."

WTF????

I tried the install again on drive E. Same message.
Anybody have an idea on how to fix this problem?
sabres is offline   you may: quote & reply,
Old 09-24-2004, 01:07 AM   #2
sabres
Lurker
 
Join Date: Sep 2004
Posts: 2
nevermind. i figured out what it was. nothing to do with the game at all.
sabres is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > More install problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:03 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.