lfnetwork.com mark read register faq members calendar

Thread: I can't start the game!!!! I did the regional settings and still doesnt work
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-25-2004, 06:04 PM   #1
Janek Sunber
Rookie
 
Janek Sunber's Avatar
 
Join Date: Sep 2004
Posts: 10
I can't start the game!!!! I did the regional settings and still doesnt work

I changed regional settings to US english but game doesnt start, I installed directx9c and the tests works for my sound card but when I ask the game to analyze my system it doesnt detect my sound card, and still it goes back to desktop after half a seccond of showing the create profile screen right after loading, any ideas?
Janek Sunber is offline   you may: quote & reply,
Old 09-25-2004, 11:50 PM   #2
Alegis
In hiding
 
Alegis's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 3,880
LFN Staff Member 
yes, this topic might help


-"The glass is neither half-full nor half-empty: it's twice as big as it needs to be."
Alegis is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > I can't start the game!!!! I did the regional settings and still doesnt work

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:28 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.