lfnetwork.com mark read register faq members calendar

Thread: Css Will Be My Death!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-23-2004, 11:18 PM   #1
Lujayne
Nittle Grasper
 
Lujayne's Avatar
 
Join Date: May 1999
Location: The Vione
Posts: 597
LFN Staff Member 10 year veteran! Forum Veteran 
Css Will Be My Death!!

WHAT IS WRONG WITH THIS CODE?? WHAT?? I'VE SEARCHED IT FOR HOURS! THERE IS NOTHING! NOTHING!! AARRHHHH!!!!!
*dies*

I'm just trying to create a simple links page for my website for my family and it is really starting to tick me off. See? The links at the bottom of the page are the proper colour and decoration. WHY? WHY WON'T THE LINKS AT THE TOP WORK?? WHY????????

Here is the page. Hit View Source to see my assy code.

u_u

Please. (*sniff*)
Lujayne is offline   you may: quote & reply,
Old 09-24-2004, 03:49 AM   #2
Lynk Former
internet hate machine
 
Lynk Former's Avatar
 
Status: Administrator
Join Date: Sep 1999
Location: Australia
Posts: 18,978
10 year veteran! The Walking Carpets Guild Officer Imperialist Meatbags Guild Officer LF Jester 
First tell me EXACTLY what is wrong and what you are trying to do and I'll be able to help you.... all I can see is a page with "205" on it with 2 ad banners.

Lynk Former is offline   you may: quote & reply,
Old 09-24-2004, 08:47 PM   #3
Lujayne
Nittle Grasper
 
Lujayne's Avatar
 
Join Date: May 1999
Location: The Vione
Posts: 597
LFN Staff Member 10 year veteran! Forum Veteran 
What? What do you mean that's all you can see? True about the ads, but it's got graphics a text and links - does your browser support CSS? What are you using?
At any rate, if it does work for you now, the problem is the links. The two at the bottom, in the "disclaimer", are working fine: proper colours, proper text-decoration, but the other links are being really stupid: they are the same colour as my regular text, don't change for hover or active, and don't do the hover text-decoration either. And I can't see *any reason* for it!

It stinks.
Lujayne is offline   you may: quote & reply,
Old 09-25-2004, 01:26 PM   #4
Lynk Former
internet hate machine
 
Lynk Former's Avatar
 
Status: Administrator
Join Date: Sep 1999
Location: Australia
Posts: 18,978
10 year veteran! The Walking Carpets Guild Officer Imperialist Meatbags Guild Officer LF Jester 
Ah, now I can see it, guess it didn't want to load properly before and I'm not using any ancient browsers ya know, if I was I wouldn't be able to help you and I wouldn't know anything about (x)html, css or webdesign XP



^^ Um... ~L.... It does work... I'm using IE6 and it works. Work on Opera and FIrefox too.

Lynk Former is offline   you may: quote & reply,
Old 09-29-2004, 09:14 AM   #5
Nairb Notneb
Forumite
 
Nairb Notneb's Avatar
 
Join Date: Jun 2004
Location: My House
Posts: 669
Looks ok to me. Is everything ok?


Go big or go home.
Nairb Notneb is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RogueSquadron.net > 1. Community > DownTime: The Pilot's Lounge > Css Will Be My Death!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:43 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.