lfnetwork.com mark read register faq members calendar

Thread: Problems with EffectsEd
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-30-2004, 07:43 AM   #1
TK-425
Forumite
 
TK-425's Avatar
 
Join Date: Feb 2004
Location: Show me the way.
Posts: 623
Angry Problems with EffectsEd

This comes up when I start EffectsEd.

WARNING:no shader files found in "shaders"

And when I try to load an efx file this always comes up.
And I unloaded all the images that it needs too.

"R_Loadimage():Couldn't read image:

"gfx/effects/whiteFlare"

...continue receiving this message for this effect?"

Can enyone help?

TK-425 is offline   you may: quote & reply,
Old 09-30-2004, 08:08 AM   #2
Nokill
Veteran
 
Nokill's Avatar
 
Join Date: Jul 2004
Location: Unknown
Posts: 832
what for shader are you trying to open btw ???



Site: Clicky
Nokill is offline   you may: quote & reply,
Old 09-30-2004, 09:46 AM   #3
TK-425
Forumite
 
TK-425's Avatar
 
Join Date: Feb 2004
Location: Show me the way.
Posts: 623
blaster hit_wall
blaster flesh_impact

TK-425 is offline   you may: quote & reply,
Old 09-30-2004, 11:26 AM   #4
Nokill
Veteran
 
Nokill's Avatar
 
Join Date: Jul 2004
Location: Unknown
Posts: 832
and there in a normal folder and not in the PK3 anymore?



Site: Clicky
Nokill is offline   you may: quote & reply,
Old 09-30-2004, 05:49 PM   #5
TK-425
Forumite
 
TK-425's Avatar
 
Join Date: Feb 2004
Location: Show me the way.
Posts: 623
Right.

TK-425 is offline   you may: quote & reply,
Old 10-01-2004, 08:04 AM   #6
Nokill
Veteran
 
Nokill's Avatar
 
Join Date: Jul 2004
Location: Unknown
Posts: 832
ok well i don't that many brains regarding shaders
you coud try some othere shaders maby that work ?



Site: Clicky
Nokill is offline   you may: quote & reply,
Old 10-02-2004, 11:07 AM   #7
razorace
Impressive, Terran!
 
razorace's Avatar
 
Join Date: May 2002
Posts: 9,187
Actually, your problem is the program can't find the source picture files for that particular effect. I don't have much experience with EffectsEd, so either you have to move that file to a place where the program can find it or change a source folder setting.


---Jedi Guardian of the Newbie Questions
---Masters of the Force Team Leader / Creator
---Open Jedi Project Lead Moderator / Co-Founder
razorace is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > General Editing > Problems with EffectsEd

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:05 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.