lfnetwork.com mark read register faq members calendar
View Poll Results: Do you use a third party program to join servers and does it work?
Yes, and I am able to join servers with it. 2 22.22%
Yes, but joining servers never seems to work, damnit! 5 55.56%
Third party? Pft. I use the in-game browser. 2 22.22%
Voters: 9. You may not vote on this poll


Thread: Command-line joining not working (ASE, XFire)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-27-2004, 03:52 PM   #1
Iceman_IX
Junior Member
 
Iceman_IX's Avatar
 
Join Date: Sep 2004
Location: Gainesville, FL
Posts: 296
Command-line joining not working (ASE, XFire)

Joining with third-party programs does not ever seem to be successful. Not exactly sure what the problem is but it just usually seems to time-out. I have experienced this with XFire and people are regularly reporting it for ASE, XFire, and Gamespy Browser

Example: I have a long list of servers (Favorites and Recent Servers) on my XFire servers tab. XFire has recently added SWBF compatibility. I go to join one of these servers by double clicking. SWBF starts as usual, i double click my profile, it goes to the GameSpy login sit, I click logon, it goes to "Logging on to Session. Busy..." and eventually times out. Joining any server by in-game browser usually takes 1-11 seconds. I am then kicked back to "Join/Create" screen and hit Join to go to server browser. Game works as normal from there (with a few crashes that I have only noticed while starting the game via XFire).

So it seems like joining via any third party program does not work yet. Behavior is the same with ASE, XFire, etc. This is a serious bug. With the horrible quality of the in-game browser we are forced to use other programs. Moreover, these programs are popular and do extra programming (I have my own list of favorites, a buddy list, etc.) so that studios (like Valve, Pandemic, etc.) don't have to. Very nice programs, I enjoy the integration and it's why they are so popular. If we can't use these programs effectively and efficiently then the popularity of this game will die out rapidly.

Just another in a long line of online connectivity fixes that needs to occur. Enable this command line joining.

I included a Poll to gauge how effective third party programs really are.


XFire id: icemanix
NF7 | MBarton 2500 200x12.5 @1.875v
OCZ3200EL 2x256+512 @11-3-3-2
eVGA 6800GT | SB Live 5.1
Antec 430 | SLK-900 @53C load
Iiyama E431S | XDreamerII @30C
3dMark05: 4111
nForcersHQ
Iceman_IX is offline   you may: quote & reply,
Old 09-27-2004, 04:48 PM   #2
[RNGD]Tyrant
Rookie
 
[RNGD]Tyrant's Avatar
 
Join Date: Sep 2004
Posts: 149
I prefer to use ASE or Xfire, but i cant get those or GSA to work.


...good thing they have such a sophisticated ingame browser (oh sorry I was thinking of every other game but SWBF)
[RNGD]Tyrant is offline   you may: quote & reply,
Old 09-28-2004, 03:17 PM   #3
Kivan28
Rookie
 
Kivan28's Avatar
 
Join Date: Sep 2004
Posts: 37
Same happens here, REALLY annoying...
Kivan28 is offline   you may: quote & reply,
Old 10-07-2004, 09:23 AM   #4
Alegis
In hiding
 
Alegis's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 3,880
LFN Staff Member 
Mostly i'm able to connect.


-"The glass is neither half-full nor half-empty: it's twice as big as it needs to be."
Alegis is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Bug Reports/Requests/Game Feedback > Command-line joining not working (ASE, XFire)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:30 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.