lfnetwork.com mark read register faq members calendar

Thread: Server Tracker
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-03-2004, 05:45 PM   #1
fear_viper
Lurker
 
fear_viper's Avatar
 
Join Date: Jan 2004
Posts: 4
Question Server Tracker

I downloaded the file from lucaus files, but it seems that I must be doing something wrong, I can't get it to work. Has anyone been able to get it to work?
fear_viper is offline   you may: quote & reply,
Old 10-03-2004, 06:20 PM   #2
LoRdNaTaS
Rookie
 
LoRdNaTaS's Avatar
 
Join Date: Sep 2004
Location: Seattle,WA
Posts: 162
what are the issues that you are having?


LoRdNaTaS is offline   you may: quote & reply,
Old 10-03-2004, 06:55 PM   #3
InDoMiNaE
Lurker
 
Join Date: Sep 2004
Posts: 2
I can't either, but I'm using RedHat 9 and as I understand it, the CGI is "broken" under this build and I haven't had a chance to fix it (or to look for a fix for it.)

Perl and PHP, however, work fine in RH 9... does anyone know of a port of this script in either PHP or Perl?


Update: Found one here.



Last edited by InDoMiNaE; 10-03-2004 at 07:44 PM.
InDoMiNaE is offline   you may: quote & reply,
Old 10-03-2004, 08:21 PM   #4
LoRdNaTaS
Rookie
 
LoRdNaTaS's Avatar
 
Join Date: Sep 2004
Location: Seattle,WA
Posts: 162
Quote:
I can't either, but I'm using RedHat 9 and as I understand it, the CGI is "broken" under this build and I haven't had a chance to fix it (or to look for a fix for it.)

Perl and PHP, however, work fine in RH 9... does anyone know of a port of this script in either PHP or Perl?
Ok what are the issues that you are running into????? There was an issue with a previous build of the script. But unless you guys tell me what the issue is I seems to me kind of hard for me to fix the issues.

As far as I know the 1.02 version of the cgi works fine. I will possible be releaseing a php version but I have not decided if I will or not. Due to there is already one out there.

If there are issues please let me know and I will fix them as soon as I can and release a patch.

The only known issue is that this script will not run under Active State for windows. I am unsure why and I have not had a chance to look into it as of yet. Other then that I have not heard of any other issues.


LoRdNaTaS is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Server Administration > Server Tracker

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:13 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.