lfnetwork.com mark read register faq members calendar

Thread: Sound Woes
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-18-2004, 12:09 AM   #1
Jennaida
Rookie
 
Jennaida's Avatar
 
Join Date: Jan 2004
Location: Sioux Falls, South Dakota
Posts: 163
Current Game: Star Trek Online
Sound Woes

I don't know if it's my PC not liking me (I've got an Athlon 2800+, GeForce FX5200 vid card, 512mb memory, nForce2 audio), or the game not liking my PC, or what, but I've been noticing that a lot of times the sound seems to stutter and skip, during the game. Soemtimes it's just the music, but soemtimes the weapon FX do as well...
Jennaida is offline   you may: quote & reply,
Old 10-18-2004, 11:56 PM   #2
Iceman_IX
Junior Member
 
Iceman_IX's Avatar
 
Join Date: Sep 2004
Location: Gainesville, FL
Posts: 296
Does this occur in other games? nForce2 audio (Soundstorm I'm assuming) gets processed on the Southbridge (black chip near the PCI slots) and it could be overheating. You could try lowering hardware sound acceleration in dxdiag. Or the southbridge may need a passive heatsink to cool it down and let it process.

You may need a driver update.


XFire id: icemanix
NF7 | MBarton 2500 200x12.5 @1.875v
OCZ3200EL 2x256+512 @11-3-3-2
eVGA 6800GT | SB Live 5.1
Antec 430 | SLK-900 @53C load
Iiyama E431S | XDreamerII @30C
3dMark05: 4111
nForcersHQ
Iceman_IX is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Bug Reports/Requests/Game Feedback > Sound Woes

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:03 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.