lfnetwork.com mark read register faq members calendar

Thread: My server Ping
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-18-2004, 12:24 PM   #1
KaiProton
Lurker
 
KaiProton's Avatar
 
Join Date: Oct 2004
Location: Manchester UK
Posts: 4
Angry My server Ping

when I run BF I get a totally rubbish ping, 250 - 300,

I have a nice NTL 750K band width to go at, so I always figured I should get less than 100 ping, as I used to one JK and UT,

can someone out there help me with this, ??


I got bad pings also with no fire wall on,

and also through Gamespy logging into a UK server,


I dont know what to do, it makes the game almost unplayable for me online, and as most of the ppl with the game im sure online was why they purchased it.


KaiProton is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > General Discussion > My server Ping

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:31 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.