lfnetwork.com mark read register faq members calendar

Thread: problems- help please?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-29-2004, 04:42 AM   #1
captainmuldoon
Lurker
 
Join Date: Oct 2004
Location: england
Posts: 1
problems- help please?

Hi, um... I just bought this game, under a friend's recommendation and i love the look of it but i can't play it. i tried to install it on my newest computer (windows XP home) but when i click install it says "C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. the system file is not suitable for running MS-DOS and microsoft windows applications. choose 'close' to terminate the application"
and when i try to install it on my older PC (windows 98) it installs fine, but when i play it the only button which responds is pause. I've tried the whole "take out keyboard and remove keyboard from system devices" instruction from the troubleshooting and it didn't work.

any help on either problem? thanks
captainmuldoon is offline   you may: quote & reply,
Old 11-30-2004, 12:56 PM   #2
Tall Guy
Est. 1985
 
Tall Guy's Avatar
 
Join Date: Dec 2001
Location: England
Posts: 1,173
make sure you have an older version of direct x on your win98 machine. v6.x might be a good idea. bear in mind that you cant downgrade your winxp machine i dont think...

Tall Guy is offline   you may: quote & reply,
Old 07-28-2005, 01:52 AM   #3
Deli Man
Lurker
 
Join Date: Jul 2005
Posts: 2
is there any way to get the game to work on xp if you get the error the original poster mentioned?
Deli Man is offline   you may: quote & reply,
Old 07-31-2005, 11:18 PM   #4
zbucket
Lurker
 
Join Date: Jul 2005
Posts: 2
Have you tried copying all the files from cd to hard drive then installing the game?
The only reason I ask is I am running gf perfectly now on xp with directx 9.0 after having major problems running it from disk.

Otherwise try downloading this patch
http://support.packardbell.com/uk/my..._sp2_patch.exe

I had a similar error message displayed on another application a while back and this fixed the problem, it might work.
zbucket is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > problems- help please?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:58 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.