lfnetwork.com mark read register faq members calendar

Thread: Online MP Issues!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-03-2005, 08:16 AM   #1
okstcowboys1
Rookie
 
okstcowboys1's Avatar
 
Join Date: Sep 2004
Location: Fallon, NV
Posts: 49
Online MP Issues!!!

Below is a combined 3 posts that have not really been responded to on the general discussion board so I copied them to move them here…

It all started when trying to use the server…#2_TAWSITE.COM


When I tried to join the #2_tawsite.com server...

It would say I could not join because I don't have the map being played.

When you look at the map it is one that I have and one that some other servers would let me on to play but then there are several that won't which display the same message.

I have tried several maps...such as...

Hoth: The Big Battle, Eddie's Tyrnna(Spelling?) v1.0 and even some of the original maps.

I can go to other servers that are playing the exact same maps and it works just fine.

Anyone know what is going on here...

Any help would be great. Thanks

Just tried a few other servers...half of them say I don't have maps and half work just fine.

Weird for sure.

Well I have also uninstalled and re-installed everything with no change. They work fine until I add all the custom maps.

Well after a ton of hours...

I have came to the conclusion that the AddOn folder has a size limit on some of the servers.

First I thought it was the number of maps were limited to 25 but then I swapped around and got up to 27...so that threw that out the window.

However what I did notice is if the AddOn folder was smaller then 600mb all the servers would load normal.

If it went much over 600mb that is when the servers said "You can't play because you don't have the map that is being played."

So if anyone knows how to hack this thing or verify what exactly the limit is we will continue to have issues as more and more custom maps come out.

Right now there are 33 custom maps so we have to pick and choose what we want in our AddOn folder...pending on what servers you are wanting to play on.

I currently have 26 maps out of the 33 and I have used different combinations so it isn't a single issue with a certain map...some of these servers just go nuts if you have every single custom map in your AddOn folder.


Any thoughts???


"You will learn your place my young padawan."
okstcowboys1 is offline   you may: quote & reply,
Old 02-05-2005, 10:13 PM   #2
wwaaves
Rookie
 
Join Date: Nov 2004
Posts: 18
quit plastering the forums.
wwaaves is offline   you may: quote & reply,
Old 02-07-2005, 01:37 PM   #3
okstcowboys1
Rookie
 
okstcowboys1's Avatar
 
Join Date: Sep 2004
Location: Fallon, NV
Posts: 49
I'll quit plastering the forums when someone gets off their arse and answers the questions...lol.

Funny Posted this in 4 forums with Zero responces other then from a jerk...nice...lol.


"You will learn your place my young padawan."
okstcowboys1 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Bug Reports/Requests/Game Feedback > Online MP Issues!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:16 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.