lfnetwork.com mark read register faq members calendar

Thread: Problem with transparency
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-13-2004, 04:06 AM   #1
odysseus
Rookie
 
Join Date: Jun 2004
Posts: 31
Problem with transparency

I've never really done a skin involving transparency until now.

I'm re-skinning the Rodian, and as you know the head fins have an alpha map.

I didn't even touch the alpha file, but once I put it ingame the transprency is gone, so I've two nice big rectangles coming out of my poor Rodian's head

Any help?
odysseus is offline   you may: quote & reply,
Old 11-13-2004, 05:53 AM   #2
S3phiroth
Lurker
 
Join Date: Nov 2004
Location: Sheffield, England
Posts: 6
It HAS to be saved as a png, gif may also work but not sure.
with a png transparency works so.. if you saved as a jpg it will come with the grey blocks


The Blood Of The Ancients Course Through My Veins
S3phiroth is offline   you may: quote & reply,
Old 11-13-2004, 06:48 AM   #3
odysseus
Rookie
 
Join Date: Jun 2004
Posts: 31
"I didn't even touch the alpha file"

That would infer that I didn't resave it, y'think?

odysseus is offline   you may: quote & reply,
Old 11-22-2004, 03:50 AM   #4
Shady-D
Banned
 
Shady-D's Avatar
 
Status: Banned
Join Date: May 2004
Location: Behind You!
Posts: 168
did u delete a shader wich was on the rodian? cuz as far as i can remember transperancy is done with shaders, so maybe u deleted the shaders folder, huh?
Shady-D is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Skinning > Problem with transparency

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:46 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.