lfnetwork.com mark read register faq members calendar

Thread: Game won't start after the main menu
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-17-2004, 06:07 PM   #1
AnnaLois
Lurker
 
AnnaLois's Avatar
 
Join Date: Dec 2004
Posts: 2
Angry Game won't start after the main menu

The game installed ok, but when I hit Play in the main menu, the menu just goes away and nothing else happens. Please help.
AnnaLois is offline   you may: quote & reply,
Old 12-17-2004, 06:37 PM   #2
TK-8252
Get Cloned.
 
TK-8252's Avatar
 
Join Date: Aug 2003
Posts: 5,850
Let me introduce you to the Technical Help forum!
TK-8252 is offline   you may: quote & reply,
Old 12-18-2004, 01:09 AM   #3
The.Grem
Rookie
 
The.Grem's Avatar
 
Join Date: Dec 2004
Posts: 17
Try launching the game directly, bypassing the launcher.
Create a shortcut to Battlefront.exe, see what happens.
The.Grem is offline   you may: quote & reply,
Old 12-19-2004, 04:50 AM   #4
DjYoda
Lurker
 
DjYoda's Avatar
 
Join Date: Dec 2004
Posts: 5
i think u yust got the illigal version of stw Battlefront
DjYoda is offline   you may: quote & reply,
Old 12-26-2004, 01:49 PM   #5
Domer
Lurker
 
Domer's Avatar
 
Join Date: Dec 2004
Posts: 4
Game won't start after the main menu

I have the same problem on a Compaq Presario. Multiple uninstall/re-install cycles did not help. To shed any doubt, I am running a VIRGIN installation - no hacked version.

One thing I noticed is that after upgrading from Norton Anti-Virus 2004 to NAV 2005, that particular problem went away. I have no idea why NAV would have this affect, but it did.

The problem I have now is that the game locks up as soon as I try to create a profile in the "Create Profile" screen. Even with NAV and Norton INternet Security completely disabled, I get the same result.

This is immensely frustrating. I have the game running on three other PCs in my house, but I cannot get it to run on this Compaq Presario.


- Domer
Domer is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > Game won't start after the main menu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:43 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.