lfnetwork.com mark read register faq members calendar

Thread: installation
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-28-2004, 07:43 AM   #1
chris1978
Lurker
 
Join Date: Dec 2004
Posts: 1
installation

Whenever I try to install CD1 the following message comes up in Windows 2000 Pro installation "keyentry.exe has generated errors and will be shut down" thereby halting the installation process. I found the "solution" on the lucasarts website. It says to us msconfig.exe to deselect the radio button on selective startup items, but there is no msconfig application in windows 2000 pro. Of course, the lucasarts tech support replied to my email with the very same solution-I'm not impressed. Does anyone know what to do to solve this issue in Windows 2000 Pro?
chris1978 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > installation

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:12 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.