lfnetwork.com mark read register faq members calendar

Thread: "laggy" on Dantooine ! Bad computer or bug
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-17-2005, 12:42 PM   #1
adey12
Rookie
 
Join Date: Oct 2003
Location: UK
Posts: 127
"laggy" on Dantooine ! Bad computer or bug

Hi i have anouther and hopefully last problem.

I have my settings on 1024*650
-Textures are high
-AA is set in middle
-The other is also in middle
-Shadows on
-grass on

I can go to any planet and have a smooth game with nice details, i get to Dantooine and boom the computer goes very slow.

I then set the game to 800*650 ?
-Textures low
-Shadows off
-grass off
everything set to PERFORMANCE

And theres no diffrence in the Ebon hawk things are always fine
I can walk around the outside the ebon hawk and all is ok

As soon i start to walk away from the ebon hawk trowards the admin building the "LAG" hits and its impossible to play



i have an old radeon 9500 and is the only thing wiitch that is miniul recommocation everything is Recommomed

I also have the latest Video Drivers
adey12 is offline   you may: quote & reply,
Old 02-18-2005, 12:35 AM   #2
Bubbles
Rookie
 
Bubbles's Avatar
 
Join Date: Feb 2005
Location: Narnia
Posts: 91
There are several threads on this already... make at least a quick glance at the forum before posting a new one


Build a man a fire, and he'll be warm for a day. Set a man on fire, and he'll be warm for the rest of his life.
Bubbles is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > "laggy" on Dantooine ! Bad computer or bug

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:57 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.