lfnetwork.com mark read register faq members calendar

Thread: USM Released!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-16-2009, 01:02 PM   #561
blahkaw98
Lurker
 
Join Date: May 2009
Posts: 9
One other thing...

I have one other question... It said in the readme that RedHawke's Exile Item Pack mod wouldn't conflict with this, but when I enter the Exile's room on the Harbinger, the container he placed isn't there. Should I just reinstall that mod?

I also downloaded another RedHawke mod, the "Mistake Correction Armband" - when you download it, it creates the item, but you have to use the giveitem cheat to get it. I did that, but it gives me a null grenade. Would it conflict with USM if I reinstalled that too?
blahkaw98 is offline   you may: quote & reply,
Old 07-16-2009, 08:03 PM   #562
TriggerGod
Senior Member
 
TriggerGod's Avatar
 
Join Date: Mar 2008
Location: hiding
Posts: 2,415
Helpful! 
Quote:
Originally Posted by blahkaw98 View Post
I have one other question... It said in the readme that RedHawke's Exile Item Pack mod wouldn't conflict with this, but when I enter the Exile's room on the Harbinger, the container he placed isn't there. Should I just reinstall that mod?

I also downloaded another RedHawke mod, the "Mistake Correction Armband" - when you download it, it creates the item, but you have to use the giveitem cheat to get it. I did that, but it gives me a null grenade. Would it conflict with USM if I reinstalled that too?
First, did you install RedHawke's mods before or after the USM? It would be safe to say that you should put the compatible mods that are listed in the readme after you install the USM.
TriggerGod is offline   you may: quote & reply,
Old 07-17-2009, 11:13 PM   #563
blahkaw98
Lurker
 
Join Date: May 2009
Posts: 9
So far so good

Yeah, I reinstalled those two and so far they're working fine. I have yet to see if USM is still running smooth... one thing that I wondered about... after Peragus, when you're back on the Ebon Hawk, I look through my inventory and can't find Kreia's Walking Stick. Is that a bad sign? Also, when do the USM crystals start appearing in the random loot? I just want to look for signs to make sure it's working fine.
blahkaw98 is offline   you may: quote & reply,
Old 07-18-2009, 02:43 AM   #564
RedHawke
Shadow Lord Of The Sith™
 
RedHawke's Avatar
 
Status: Moderator
Join Date: Mar 2004
Location: Stormreach CA.
Posts: 9,184
Current Game: DDO, Stormreach
Quote:
Originally Posted by blahkaw98 View Post
Yeah, I reinstalled those two and so far they're working fine. I have yet to see if USM is still running smooth... one thing that I wondered about... after Peragus, when you're back on the Ebon Hawk, I look through my inventory and can't find Kreia's Walking Stick. Is that a bad sign? Also, when do the USM crystals start appearing in the random loot? I just want to look for signs to make sure it's working fine.
Yes it is a bad sign, you get Kreia's Walking Stick when she joins the party the first time, now just an FYI but my mods do not use that file so it appears you may have either another mod interfering with that script or when you installed the USM somehow you missed some files.

Quote:
Originally Posted by TG
First, did you install RedHawke's mods before or after the USM? It would be safe to say that you should put the compatible mods that are listed in the readme before you install the USM.
Fixed.

The USM's files are compatible, so you install the others mods on the USM compatibility list first then the USM, or if you do install my mods over the USM when it asks to overwrite the 2da files say no.


"Beware the form-fitting black armor-clad Drow hottie with twin Mineral II Greensteel Khopeshes!"
"Liella d'Orien says, '"You're the fool, Devil. -- Witness the power of this fully ARMED and OPERATIONAL Titan!"'"
----------------------------------------------------------------------
RedHawke is offline   you may: quote & reply,
Old 07-28-2009, 09:20 AM   #565
blahkaw98
Lurker
 
Join Date: May 2009
Posts: 9
Ok so I got Kreia's walking stick again... I found it with all my other equipment in one of the TSF Detainee Lockers on Telos, and I've found some USM crystals as well. The only problem is that the Mistake Correction Armband doesn't work now. I equip it, but it doesn't show up in the armband slot, where you would usually activate energy shields in-game.
blahkaw98 is offline   you may: quote & reply,
Old 07-29-2009, 02:04 AM   #566
RedHawke
Shadow Lord Of The Sith™
 
RedHawke's Avatar
 
Status: Moderator
Join Date: Mar 2004
Location: Stormreach CA.
Posts: 9,184
Current Game: DDO, Stormreach
Quote:
Originally Posted by blahkaw98 View Post
The only problem is that the Mistake Correction Armband doesn't work now. I equip it, but it doesn't show up in the armband slot, where you would usually activate energy shields in-game.
This isn't likely an issue with the USM, but an incorrect installation or another mod. My Armband and USM share absolutely no files...


"Beware the form-fitting black armor-clad Drow hottie with twin Mineral II Greensteel Khopeshes!"
"Liella d'Orien says, '"You're the fool, Devil. -- Witness the power of this fully ARMED and OPERATIONAL Titan!"'"
----------------------------------------------------------------------
RedHawke is offline   you may: quote & reply,
Old 08-02-2009, 08:52 PM   #567
blahkaw98
Lurker
 
Join Date: May 2009
Posts: 9
Well, the only mods I have installed for KOTOR 2 are the Exile Item Pack, USM, and Higher Force Powers 2.0. And the Mistake Correction Armband of course, but that's not working. Do you have any idea how I might fix this?

I'll answer here as this is now off-topic for this thread. The high Level Force Powers sounds like the conflict here, but if that one is stoffe's mod simply install my mod then that one over it as it uses the patcher program. -RH

Last edited by RedHawke; 08-04-2009 at 02:48 AM.
blahkaw98 is offline   you may: quote & reply,
Old 08-26-2009, 03:39 PM   #568
Darth Cryptic
Junior Member
 
Darth Cryptic's Avatar
 
Join Date: Oct 2008
Posts: 316
Ok, bit of Necro posting, but I keep getting an annoying bug:
The train Bao-have him make his saber dialog options don't stick around for me. Either they don't show up at all, or I can train him once and it poofs. Tell him we have things to discuss (saber option) it loops back to the main list of conversation and that option poofs. Never even see the option for him to make a replica of his saber. there a fix to this bug?

Oh, and I'm also not getting the right saber when I cheat in Bao's saber; I get Kreia's walking stick instead. this I can fix easily enough I think, I just need to figure out what to reset the variant # to.


The power of the Sith is to hide in plain sight, to corrupt unnoticed.
How the frak do you expect to go unnoticed with Sith tattoo all over your face?
~Darth Cryptic~

Last edited by Darth Cryptic; 08-26-2009 at 04:55 PM. Reason: corrected a mistake in my bug report
Darth Cryptic is offline   you may: quote & reply,
Old 10-04-2009, 07:03 AM   #569
Supernova2000
Lurker
 
Join Date: Oct 2009
Posts: 2
workbench upgrade problems

Hello, I was wondering if you could help me. I have a slight problem with my KoTOR 2 but i'm not sure if it's the USM that's the culprit. I'm using quite a few mods besides this one you see. I've just found the 1st workbench on Peragus and I found that the only thing I could upgrade at that point was my armour (minor uniform); none of my weapons appeared in the upgrade list. Any ideas as to what's caused this? If if helps, as well as USM, I'm using the TSL Restored Content mod v1.4, TSL Un-restored Content (final), High Level Force Powers + Improved AI, Prestige Class Item Pack, Jedi Temple (+ expansion) and Kreia's Assorted Robes. Thank you.
Supernova2000 is offline   you may: quote & reply,
Old 10-04-2009, 08:57 AM   #570
Darth Cryptic
Junior Member
 
Darth Cryptic's Avatar
 
Join Date: Oct 2008
Posts: 316
It's USM, it and RCM aren't compatible yet.


The power of the Sith is to hide in plain sight, to corrupt unnoticed.
How the frak do you expect to go unnoticed with Sith tattoo all over your face?
~Darth Cryptic~
Darth Cryptic is offline   you may: quote & reply,
Old 10-04-2009, 09:37 AM   #571
Supernova2000
Lurker
 
Join Date: Oct 2009
Posts: 2
Quote:
Originally Posted by Darth Cryptic View Post
It's USM, it and RCM aren't compatible yet.
But in the readme file for the RCM under mod incompatibility, it says "USM will need a patch". I'm sure I installed all the patches, except number 3. Would number 3 work? Or is it an entirely different 1 I need that probably doesn't yet exist?

Besides, I tried loading that save on vanilla after a fresh install and I still ran into that problem, even when I'd deleted all remaining folders afterwards, before the re-install.
Supernova2000 is offline   you may: quote & reply,
Old 10-04-2009, 11:51 AM   #572
Darth Cryptic
Junior Member
 
Darth Cryptic's Avatar
 
Join Date: Oct 2008
Posts: 316
They haven't made the patch yet for the RCM-USM as far as i know.


The power of the Sith is to hide in plain sight, to corrupt unnoticed.
How the frak do you expect to go unnoticed with Sith tattoo all over your face?
~Darth Cryptic~
Darth Cryptic is offline   you may: quote & reply,
Old 10-04-2009, 12:31 PM   #573
jonathan7
Exiled Jedi...
 
jonathan7's Avatar
 
Status: Moderator
Join Date: Jun 2006
Location: Ivory Tower
Posts: 3,676
Contest winner - Modding LFN Staff Member Veteran Modder Helpful! 
Quote:
Originally Posted by Supernova2000 View Post
But in the readme file for the RCM under mod incompatibility, it says "USM will need a patch". I'm sure I installed all the patches, except number 3. Would number 3 work? Or is it an entirely different 1 I need that probably doesn't yet exist?
An entirely different one, none of the patches released so far make TSL:CRM compatible with USM - at this moment in time you will have to play with one or the other.



"Love is the only reality and it is not a mere sentiment. It is the ultimate truth that lies at the heart of creation." - Rabindranath Tagore

"Many a doctrine is like a window pane. We see truth through it but it divides us from truth." - Kahlil Gibran
jonathan7 is offline   you may: quote & reply,
Old 10-26-2009, 05:06 PM   #574
Wolfskin75
Rookie
 
Wolfskin75's Avatar
 
Join Date: Sep 2009
Location: Delaware
Posts: 53
Current Game: Kotor 2: tsl
is the patch for this that goes with the restor-mod out there?
Wolfskin75 is offline   you may: quote & reply,
Old 12-04-2009, 09:49 PM   #575
Ruthless Xero
Rookie
 
Ruthless Xero's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 10
Current Game: Jedi Knight
Hey, I was just wondering how I would go about changing the color of certain lightsaber blades? More specifically, Vrook's and Vash's. I prefer the having green for Vrook due to him being a consular, and in cut content Vash's lightsaber was intended to be silver. The KotOR Tool won't let me do it, unless I've missed something, and I haven't tried the KSE yet for it. Thanks.
Ruthless Xero is offline   you may: quote & reply,
Old 12-04-2009, 10:32 PM   #576
ZimmMaster
Forumite
 
ZimmMaster's Avatar
 
Join Date: Jul 2008
Location: In a Video Game...
Posts: 670
Current Game: SWTOR
Helpful! Veteran Modder 
Quote:
Originally Posted by Wolfskin75 View Post
is the patch for this that goes with the restor-mod out there?
I am making a patch. It will be compatable with the RCM.

Quote:
Originally Posted by Ruthless Xero View Post
Hey, I was just wondering how I would go about changing the color of certain lightsaber blades? More specifically, Vrook's and Vash's. I prefer the having green for Vrook due to him being a consular, and in cut content Vash's lightsaber was intended to be silver. The KotOR Tool won't let me do it, unless I've missed something, and I haven't tried the KSE yet for it. Thanks.
The quickest way I can think of is to use MDLops and use the replace function;

Open mdlops select "K2" then browse to the model file of Vrook's lightsaber for example (make sure the .mdl and .mdx files are in the same folder) and hit "Read Model" now hit "Renamer" you should see several entries. Four should say something similar to "w_lsabrblue01". Change it to say "w_labregren01". You now have a green blade.


~ I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.
ZimmMaster is offline   you may: quote & reply,
Old 12-07-2009, 05:29 PM   #577
Ruthless Xero
Rookie
 
Ruthless Xero's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 10
Current Game: Jedi Knight
Quote:
Originally Posted by ZimmMaster View Post
The quickest way I can think of is to use MDLops and use the replace function;

Open mdlops select "K2" then browse to the model file of Vrook's lightsaber for example (make sure the .mdl and .mdx files are in the same folder) and hit "Read Model" now hit "Renamer" you should see several entries. Four should say something similar to "w_lsabrblue01". Change it to say "w_labregren01". You now have a green blade.
Awesome, thanks for the help.
Ruthless Xero is offline   you may: quote & reply,
Old 12-19-2009, 11:23 AM   #578
Tobias Reiper
Spah creepin' around here
 
Tobias Reiper's Avatar
 
Join Date: Jun 2009
Location: Right behind you.
Posts: 396
Current Game: Various Games.
LucasCast staff 
Bah!
Filefront download won't work, Pcgamemods is down, and your page doesn't even HAVE a download link.
Edit: I made a moron moment.
Nonetheless, MOD = GOOD TIMES!


"There is no way to be better than everyone else, but being kind and having a sense of humor certainly helps." -Me, my quote on life.
Tobias Reiper is offline   you may: quote & reply,
Old 12-22-2009, 07:15 PM   #579
ChAiNz.2da
Brony 4 Life. Yo.
 
ChAiNz.2da's Avatar
 
Join Date: Oct 2004
Location: Tennessee (USA)
Posts: 6,845
Current Game: Minecraft MP: PynCraft|Tekkit
Quote:
Originally Posted by Tobias Reiper View Post
Bah!
Filefront download won't work, Pcgamemods is down, and your page doesn't even HAVE a download link.
Edit: I made a moron moment.
Nonetheless, MOD = GOOD TIMES!
Just wanted to follow up (I've been out of commission for a bit ). Were you able to find the download link located on my site? Let me know if you're still having probs DL'ing the mod


"Eagles May Soar, But Weasels Don't Get Sucked Into Jet Engines"


| Mods (FF) (DS) | Folding | SWK.com | FB: (LF) (Me) | Steam | The Herd |
ChAiNz.2da is offline   you may: quote & reply,
Old 03-01-2010, 01:44 AM   #580
n00b Saibot
Rookie
 
Join Date: Feb 2010
Posts: 24
First of all, GREAT mod!

I do have a minor problem though: I have several mods in my override and I'm not sure which caused it but now ALL my green, yellow, cyan, and viridian blades are distorted. The other saber colors are fine but these (in any model hilt) saber cores are showing their proper colors but the animation of the blade itself is badly distorted.

I replaced ALL the files from the USM with a fresh install and this is still happening...any ideas why? Better yet, how would I use KT to extract the originals and replace the sabers n game with the uncorrupted original sabers?
n00b Saibot is offline   you may: quote & reply,
Old 03-01-2010, 07:35 AM   #581
Rtas Vadum
Behold The Envoy...
 
Rtas Vadum's Avatar
 
Join Date: Nov 2008
Posts: 744
Current Game: TES 4: Oblivion/3: Morrowind
Helpful! 
Quote:
Originally Posted by n00b Saibot View Post
First of all, GREAT mod!

I do have a minor problem though: I have several mods in my override and I'm not sure which caused it but now ALL my green, yellow, cyan, and viridian blades are distorted. The other saber colors are fine but these (in any model hilt) saber cores are showing their proper colors but the animation of the blade itself is badly distorted.

I replaced ALL the files from the USM with a fresh install and this is still happening...any ideas why? Better yet, how would I use KT to extract the originals and replace the sabers n game with the uncorrupted original sabers?
You might want to simply find the blade textures that USM provides, and see if they have problems. If you have Windows, you should be able to sort the files in the override by type(though the right-click menu), and also in groups. Then find the ".tga" extension files, and look for any named
"w_lsabrexxxx.tga"(the xxxx would be were a color name is)

Rtas Vadum is offline   you may: quote & reply,
Old 03-19-2010, 06:19 PM   #582
nsinger998
Rookie
 
Join Date: Dec 2009
Posts: 11
I have interesting problem with the padawan saber. the black lines on the base are transparent exposing the t7_chrome underneath or something like that.
anyone know what could cause things to become transparent?
nsinger998 is offline   you may: quote & reply,
Old 03-19-2010, 07:18 PM   #583
ZimmMaster
Forumite
 
ZimmMaster's Avatar
 
Join Date: Jul 2008
Location: In a Video Game...
Posts: 670
Current Game: SWTOR
Helpful! Veteran Modder 
Quote:
Originally Posted by nsinger998 View Post
I have interesting problem with the padawan saber. the black lines on the base are transparent exposing the t7_chrome underneath or something like that.
anyone know what could cause things to become transparent?
when the txi file for the texture does not have the cm_baremetal entry.


~ I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.
ZimmMaster is offline   you may: quote & reply,
Old 03-20-2010, 08:57 PM   #584
nsinger998
Rookie
 
Join Date: Dec 2009
Posts: 11
so the txi can have 2 entries? because it has a txi but it only has the t7_chrome entry.
what should I put in the txi?
nsinger998 is offline   you may: quote & reply,
Old 03-21-2010, 04:26 PM   #585
ZimmMaster
Forumite
 
ZimmMaster's Avatar
 
Join Date: Jul 2008
Location: In a Video Game...
Posts: 670
Current Game: SWTOR
Helpful! Veteran Modder 
Quote:
Originally Posted by nsinger998 View Post
so the txi can have 2 entries? because it has a txi but it only has the t7_chrome entry.
what should I put in the txi?
I would first recommending a backup of the file just in case it does not help. But you must add the entry: envmaptexture CM_baremetal


~ I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.
ZimmMaster is offline   you may: quote & reply,
Old 03-21-2010, 10:55 PM   #586
nsinger998
Rookie
 
Join Date: Dec 2009
Posts: 11
you mean like this: envmaptexture T7_chrome envmaptexture CM_baremetal

I've tried that and the end just looks silver and stuff
nsinger998 is offline   you may: quote & reply,
Old 03-22-2010, 07:17 AM   #587
ZimmMaster
Forumite
 
ZimmMaster's Avatar
 
Join Date: Jul 2008
Location: In a Video Game...
Posts: 670
Current Game: SWTOR
Helpful! Veteran Modder 
Quote:
Originally Posted by nsinger998 View Post
you mean like this: envmaptexture T7_chrome envmaptexture CM_baremetal

I've tried that and the end just looks silver and stuff
No, do not change the first entry. Simply press ENTER/RETURN on your keyboard after the t7_chrome entry then you put in the CM_baremetal entry. Here is what it should look like:

Code:
t7_chrome
CM_baremetal


~ I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.
ZimmMaster is offline   you may: quote & reply,
Old 03-22-2010, 03:31 PM   #588
nsinger998
Rookie
 
Join Date: Dec 2009
Posts: 11
thankyou so much!

nope, didn't work. the black bars on the bottom are transparent. I can see threw the tube.
you sure you can put two entries in the txi?

Last edited by ChAiNz.2da; 03-22-2010 at 04:22 PM. Reason: combining double post
nsinger998 is offline   you may: quote & reply,
Old 03-22-2010, 03:42 PM   #589
ChAiNz.2da
Brony 4 Life. Yo.
 
ChAiNz.2da's Avatar
 
Join Date: Oct 2004
Location: Tennessee (USA)
Posts: 6,845
Current Game: Minecraft MP: PynCraft|Tekkit
Quote:
Originally Posted by nsinger998 View Post
nope, didn't work. the black bars on the bottom are transparent. I can see threw the tube.
you sure you can put two entries in the txi?
Did you overwrite/change your baseitems.2da that came with the USM? If you've made any changes to it (by other mods added afterwards) then that can cause problems unless the mods use the Patcher.

T7's .txi files shouldn't have to be changed, unless your video card doesn't like the shader. However you need to make sure the T7_chrome texture shader exists in your override (as it's custom).

If your video card doesn't like the custom shader then change the .txi "T7_chrome" entry to "chrome1" and save the file.

Code:
envmaptexture chrome1


"Eagles May Soar, But Weasels Don't Get Sucked Into Jet Engines"


| Mods (FF) (DS) | Folding | SWK.com | FB: (LF) (Me) | Steam | The Herd |
ChAiNz.2da is offline   you may: quote & reply,
Old 03-22-2010, 04:02 PM   #590
nsinger998
Rookie
 
Join Date: Dec 2009
Posts: 11
the chrome texture wasn't the problem. the problem is that its not using the cm_baremetal entry like it should. the black becomes see thru

oh, what should I look for in baseitems.2da?
nsinger998 is offline   you may: quote & reply,
Old 03-22-2010, 04:13 PM   #591
ChAiNz.2da
Brony 4 Life. Yo.
 
ChAiNz.2da's Avatar
 
Join Date: Oct 2004
Location: Tennessee (USA)
Posts: 6,845
Current Game: Minecraft MP: PynCraft|Tekkit
Quote:
Originally Posted by nsinger998 View Post
the chrome texture wasn't the problem. the problem is that its not using the cm_baremetal entry like it should. the black becomes see thru

oh, what should I look for in baseitems.2da?
It's not using a cm_baremetal shader based texture, it's using a custom shader T7 created (T7_chrome). If your card is having problems with said shader, cm_baremetal isn't going to help you out. Well, it will, however it will make the ends all silvery much like you described

change T7_chrome to chrome1 and see if that helps. The shaders are very similar and may give you better results depending on your card.

As far as baseitems goes, scratch that... going from memory and that's usually the default trouble area. I don't think it will affect your problem. Sorry about that, my bad... hehe


"Eagles May Soar, But Weasels Don't Get Sucked Into Jet Engines"


| Mods (FF) (DS) | Folding | SWK.com | FB: (LF) (Me) | Steam | The Herd |
ChAiNz.2da is offline   you may: quote & reply,
Old 03-22-2010, 04:29 PM   #592
ZimmMaster
Forumite
 
ZimmMaster's Avatar
 
Join Date: Jul 2008
Location: In a Video Game...
Posts: 670
Current Game: SWTOR
Helpful! Veteran Modder 
I'm sorry I was unable to solve your problem. I had encountered this problem myself and used the edit I mentioned above to solve my problem. But it looks like ChAiNz has things covered.


~ I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.
ZimmMaster is offline   you may: quote & reply,
Old 03-22-2010, 04:36 PM   #593
nsinger998
Rookie
 
Join Date: Dec 2009
Posts: 11
@zimm: funny enough, it seemed to work, but then I went to a different planet and the problem seemed to return.

t7_chrome works fine as does chrome1. used on its own in the txi the saber becomes all shiny on the end.

my txi looks like this:

default: envmaptexture t7_chrome

suggested: t7_chrome
cm_baremetal

add in cm_baremetal and its not shiny but the black lines are see thru.

is it possible I have a bad file? perhaps the wrong shade of black was used? I've heard that one shade of black is designated for when you want stuff to be transparent.

EDIT:
okay,

envmaptexture anything
gets the bottem looking okay but the black strips are white
without envmaptexture gets the invinsible black lines effect.

is it possible the wrong shade of black was used? as I said before, I remember reading somewhere that one shade of black is used for transparency.

EDIT:
any ideas?

Moderator note [03-23-2010 10:00 AM]

please don't double/triple post. You can edit your last entry using the 'edit' function in the lower right of your post.


Last edited by ChAiNz.2da; 03-23-2010 at 10:00 AM. Reason: combining triple post
nsinger998 is offline   you may: quote & reply,
Old 03-29-2010, 08:30 AM   #594
Darth Crados
Rookie
 
Join Date: Jan 2010
Posts: 38
This might sound like a stupid question, but the only way of creating the lightsabers is trough Bao-Dur? Every time I use the workbench to upgrade the sabers, the color cartridge is blank (attempts of changing it results on game crash) and even if I have, for example, a rocarian crystal and a normal doublesaber, I can't use the rocarian crystal on that doublesaber.
Is something wrong here, or it's just me who didn't quite understood how this mod works?
(BTW, I'm using the RCM, and installed the USM with Stoney's patch)
Darth Crados is offline   you may: quote & reply,
Old 03-29-2010, 10:05 AM   #595
Phildevil
Junior Member
 
Phildevil's Avatar
 
Join Date: Jan 2006
Location: Québec, Canada
Posts: 417
This sounds like a bad install.
Phildevil is offline   you may: quote & reply,
Old 03-29-2010, 10:53 AM   #596
ChAiNz.2da
Brony 4 Life. Yo.
 
ChAiNz.2da's Avatar
 
Join Date: Oct 2004
Location: Tennessee (USA)
Posts: 6,845
Current Game: Minecraft MP: PynCraft|Tekkit
Quote:
Originally Posted by Darth Crados View Post
This might sound like a stupid question, but the only way of creating the lightsabers is trough Bao-Dur? Every time I use the workbench to upgrade the sabers, the color cartridge is blank (attempts of changing it results on game crash) and even if I have, for example, a rocarian crystal and a normal doublesaber, I can't use the rocarian crystal on that doublesaber.
Is something wrong here, or it's just me who didn't quite understood how this mod works?
(BTW, I'm using the RCM, and installed the USM with Stoney's patch)
Quote:
Originally Posted by Phildevil View Post
This sounds like a bad install.
Agreed. If it's crashing at construction, there might be a problem with your upcrystals.2da or baseitems.2da files. Make sure any mod you installed afterwards didn't overwrite said .2da files (unless specifically made to do so such as a compatibility patch).


"Eagles May Soar, But Weasels Don't Get Sucked Into Jet Engines"


| Mods (FF) (DS) | Folding | SWK.com | FB: (LF) (Me) | Steam | The Herd |
ChAiNz.2da is offline   you may: quote & reply,
Old 03-29-2010, 02:17 PM   #597
Darth Crados
Rookie
 
Join Date: Jan 2010
Posts: 38
Quote:
Originally Posted by ChAiNz.2da View Post
Agreed. If it's crashing at construction, there might be a problem with your upcrystals.2da or baseitems.2da files. Make sure any mod you installed afterwards didn't overwrite said .2da files (unless specifically made to do so such as a compatibility patch).
Well, then I must have a problem with the download. Because, if i recall right, even when I did install USM without any other mod conflicts (as a matter of fact, the installation with the USM/RCM patcher gave 0 errors, after unninstalling TSL, re-innstalling, the 1.0b patch and the TSLRCM) and I still could only use Bao-Dur to build the lightsabers.
This may sound weird, but it is true. Is there any relation between player level, or a quest, before you can build the sabers at a workbench? (I used KSE to get some of the crystals and warped to the first workbench in-game to try to create the sabers and not only I couldn't build the sabers, as also the green negotiator caused the game to crash...) :|
Darth Crados is offline   you may: quote & reply,
Old 03-29-2010, 02:22 PM   #598
ChAiNz.2da
Brony 4 Life. Yo.
 
ChAiNz.2da's Avatar
 
Join Date: Oct 2004
Location: Tennessee (USA)
Posts: 6,845
Current Game: Minecraft MP: PynCraft|Tekkit
Quote:
Originally Posted by Darth Crados View Post
Is there any relation between player level, or a quest, before you can build the sabers at a workbench? (I used KSE to get some of the crystals and warped to the first workbench in-game to try to create the sabers and not only I couldn't build the sabers, as also the green negotiator caused the game to crash...) :|
Shouldn't be any that I'am aware of?

Have you applied Updates #1 & #4 located in the first post of this thread?

USM --> USM updates #1 & #4 --> any other mod and/or compatibility patches


"Eagles May Soar, But Weasels Don't Get Sucked Into Jet Engines"


| Mods (FF) (DS) | Folding | SWK.com | FB: (LF) (Me) | Steam | The Herd |
ChAiNz.2da is offline   you may: quote & reply,
Old 03-29-2010, 02:43 PM   #599
Darth Crados
Rookie
 
Join Date: Jan 2010
Posts: 38
Quote:
Originally Posted by ChAiNz.2da View Post
Shouldn't be any that I'am aware of?

Have you applied Updates #1 & #4 located in the first post of this thread?

USM --> USM updates #1 & #4 --> any other mod and/or compatibility patches
Well, like i said (in order of installation):
- un-installed TSL
-re-installed TSL
- obsidian patch 1.0 b
- HQ movies patch
- Installed the TSLRCM
- Installed USM with the TSL/RCM compability patch, using the 4th update (I haven't used the first one because from what i understood, it messes with the dialog files, which were the main cause of incompability between USM and RCM. To end that, Stoney created a patch to install the USM, and the .dlg files are patched, to prevent incompability issues.Speculation:it is possible that by using the first update, it will breed incompability between the mods.)- And it still had the matters referenced above.
Hell, i don't know what else can I do, besides stop playing TSL xD
Darth Crados is offline   you may: quote & reply,
Old 03-29-2010, 02:55 PM   #600
ChAiNz.2da
Brony 4 Life. Yo.
 
ChAiNz.2da's Avatar
 
Join Date: Oct 2004
Location: Tennessee (USA)
Posts: 6,845
Current Game: Minecraft MP: PynCraft|Tekkit
I'm not familiar with the TSLRCM and it's installation methods, so forgive my ignorance... but have you tried installing the USM first, then the TSLRCM and it's USM compatibility patches?

Or is that a no-no with the TSLRCM mod?


"Eagles May Soar, But Weasels Don't Get Sucked Into Jet Engines"


| Mods (FF) (DS) | Folding | SWK.com | FB: (LF) (Me) | Steam | The Herd |
ChAiNz.2da is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Taris Upper City Emporium > USM Released!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:15 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.