lfnetwork.com mark read register faq members calendar

Thread: Anyone else having this problem?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-08-2005, 12:52 PM   #1
Banjewhype
Rookie
 
Join Date: Aug 2005
Posts: 11
Anyone else having this problem?

This isn't a game problem, but when I try to access other parts of this site, it just sends me back to the homepage. Except for the message boards, that is. Did this get explained and I wasn't around? I asked 2 other people to try it, and they got the same result on there computers. Any advice?
Banjewhype is offline   you may: quote & reply,
Old 08-08-2005, 05:58 PM   #2
TyraaRane
 
TyraaRane's Avatar
 
Join Date: Jun 2003
Location: um...here?
Posts: 475
Well, I just tried it myself--same problem. Clicking on all the links on the main page (so far as I can tell) gets you back to the homepage. Don't know why that is, but it's odd either way.
TyraaRane is offline   you may: quote & reply,
Old 08-08-2005, 06:05 PM   #3
MrManager
;-*
 
MrManager's Avatar
 
Status: Administrator
Join Date: Jul 2000
Location:
Posts: 2,114
LFN Staff Member 
I alerted Thrik about it earlier today. It's related to a relatively new security setting on the server.


Read The Mojo!
MrManager is offline   you may: quote & reply,
Old 08-09-2005, 07:53 AM   #4
Banjewhype
Rookie
 
Join Date: Aug 2005
Posts: 11
Ohhh. Well I hope it gets sorted out quickly.
Banjewhype is offline   you may: quote & reply,
Old 08-09-2005, 10:01 AM   #5
James Isaac
Moderator
 
James Isaac's Avatar
 
Join Date: Apr 2003
Location: London, UK
Posts: 1,058
LFN Staff Member 
It happened to a load of other sites on the network too - I noticed it on LucasFiles (fixed), Nightlight Productions (fixed), SamAndMax.net and The Kickstand .

James Isaac is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Psychonauts Discussion at Razputin's Domain > Razputin's Domain Forums > Ford Cruller's Bacon Support > Anyone else having this problem?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:14 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.