lfnetwork.com mark read register faq members calendar

Thread: [Question] Server Empty???
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-28-2005, 09:02 AM   #1
Flex_Relax
Lurker
 
Flex_Relax's Avatar
 
Join Date: Aug 2005
Posts: 2
Question [Question] Server Empty???

Hello i'm from Europe (Portugal) and i have a PS2, but when i connect to the server of Star Wars BattleFront there's no players, i don't know if no one plays the game or i'm having some kind of problem. I've already redownloaded the patch and erased my network configuration and did it again using the game (BattleFront) cd and not the nework cd, but still i connect to the server but no one is there. Maybe no one plays this game online......well i just would like to know if i'm doing something wrong.

Thanks
Flex_Relax is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > [Question] Server Empty???

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:19 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.