lfnetwork.com mark read register faq members calendar

Thread: Savannah Prime (3.0) problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-09-2005, 06:53 AM   #1
EI 9373
Rookie
 
EI 9373's Avatar
 
Join Date: Dec 2004
Location: UK
Posts: 83
Savannah Prime (3.0) problems

_
Anyone else getting a crash to desktop just seconds into the start with Savannah Prime (3.0)?

Any ideas what's causing it?



_
"Rebels look their best when shot in the face..."
EI 9373 is offline   you may: quote & reply,
Old 09-02-2005, 06:04 PM   #2
SBF_Dann_Boeing
Rookie
 
SBF_Dann_Boeing's Avatar
 
Join Date: Aug 2005
Location: Off Somewhere Killing Tuskens
Posts: 223
Yup, and I have no clue. I've done all the suggestions given in the readme but It still doesn't work so i gave up


Go to http://freewebs.com/sbfdude/
"If it doesn't work BLOW IT UP" shock1
SBF_Dann_Boeing is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > Savannah Prime (3.0) problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.