lfnetwork.com mark read register faq members calendar

Thread: LOGIN BUG, ERASES POSTS IN QUICK REPLY?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-27-2005, 12:30 AM   #1
REDJOHNNYMIKE
Destroyer of Burfday!
 
REDJOHNNYMIKE's Avatar
 
Join Date: May 2005
Location: Your liver... and a hobgoblin's jugular... simultaneously
Posts: 2,967
Question LOGIN BUG, ERASES POSTS IN QUICK REPLY?

Hello, I'm pretty sure this is unrelated to the previous thread I posted rgarding logins, I recently saw a thread saying you required Logins to cut down traffic, but I've had this problem since before then,
This time it erased a rather large detailed response to my modding thread quite a few paragraphs, I ain't mad though,
But the problem is:
When submitting a post, even when I am logged in and it is clearly displayed in the upper right corner, a login screen will pop up, requiring me to relog before posting, it doesn't continue to submit the post though, it instead returns you to the original thread without submitting, anything written in quick reply is erased (in this case quite a bit), if I use the back button to try and return to the page I typed it in, It shows me as logged out and the quick reply is erased.

The same thing happens occasionally during normal non quick reply posting, but it actually submits the message and takes you to the thread after loging in.

Any idea why this happens???
Has anyone else had this problem?


The Binary Theory of Life: Inside the box = bad... Outside the box = good...
Sanity is the highest form of oppression.
REDJOHNNYMIKE is offline   you may: quote & reply,
Old 09-27-2005, 12:42 AM   #2
coupes.
★★★★★
 
coupes.'s Avatar
 
Join Date: May 2002
Location: Québec
Posts: 2,437
10 year veteran! LFN Staff Member 
Happened to me before...

Basically, when you log on, you open a session, and it remains open as long as the server can see activity on your end, meaning you request pages and such. However, if the server doesn't receive any traffic from you, it'll close the session after a while for security reasons and to cut down traffic. My guess is you took a while to write your "rather large detailed response" so it closed your session, thus asking you to login again in order to post your message. I think by default the session is set to 20 minutes.

If you're the only one using the computer, you can check the "Remember me" option when logging in to save your login info in cookies, this way this kind of situation shouldn't present itself again. I personnaly always copy my messages in my clipboard before posting, it saved me quite a couple of times back when we were on the old grumpy server.
coupes. is offline   you may: quote & reply,
Old 09-27-2005, 03:50 AM   #3
Jan Gaarni
Grand Moff
 
Jan Gaarni's Avatar
 
Join Date: Jan 2002
Posts: 5,806
LFN Staff Member Forum Veteran 
An always good advice when posting stuff on any forum is: Mark and copy everything you wrote before hitting the submit button.

I always do that, just in case. Even with 1 sentences.

I even copied this one just so I wouldn't have to write it again.




Empire At War Moderator
&
SWGalaxies Moderator

- What we do in life, echoes in eternity!
- May the pants be with you!

A smile is the shortest distance between people - Victor Borge!


Custom Avatar by Wraith 8
Jan Gaarni is offline   you may: quote & reply,
Old 09-27-2005, 01:17 PM   #4
ChAiNz.2da
Leave Everything to Me!
 
ChAiNz.2da's Avatar
 
Join Date: Oct 2004
Location: Tennessee (USA)
Posts: 6,848
Hey RJM, are you getting that error when you have 2 instances of LF open? I've only run into that problem when I had 2 seperate threads open (via Firefox tabs). The second tab doesn't retain your 'login' if you try to post within it... I always had to make sure that my actual post was in the 1st tab (or first instance) of LF.

Though I highly agree with what Jan Gaarni suggested I do that now more often than not.. especially if it's a detailed post


"Eagles May Soar, But Weasels Don't Get Sucked Into Jet Engines"


| Mods (FF) (DS) | Folding | SWK.com | FB: (LF) (Me) | Steam | The Herd |
ChAiNz.2da is offline   you may: quote & reply,
Old 09-27-2005, 02:04 PM   #5
Joshi
Registered Amuser
 
Joshi's Avatar
 
Join Date: Jul 2001
Location: Wherever the wind takes me... or failing that the nearest cinema.
Posts: 7,196
LFN Staff Member 
Copy and paste? I'm not telling you not to complain, obviously it's a problem for you, but as a safety measure, when you post long posts, copy the text before submitting and then if that happens, you can just paste it back after logging in.

Joshi is offline   you may: quote & reply,
Old 09-28-2005, 11:20 PM   #6
REDJOHNNYMIKE
Destroyer of Burfday!
 
REDJOHNNYMIKE's Avatar
 
Join Date: May 2005
Location: Your liver... and a hobgoblin's jugular... simultaneously
Posts: 2,967
@coupes, I admit I'm not very technical, but doesn't writing a really long post count
as activity???

@Chainz, I did have it happen that way before, but this time it was only one window and I was clearly logged on.

And as for copy pasting, I used to do that when the forum was slow and I had bad service (cut out after 30 min of use,crazy) but it was a modding thread, I was in a creative "ZONE" I'd typed quite a bit and I was like "AT LAST I'VE ANSWERED EVERYONES QUESTIONS!!! CLICK SUBMIT BEFORE SOMETHING HAPPENS!!!"
just kinda forgot about wierd stuff happening after submitting.


The Binary Theory of Life: Inside the box = bad... Outside the box = good...
Sanity is the highest form of oppression.
REDJOHNNYMIKE is offline   you may: quote & reply,
Old 09-28-2005, 11:56 PM   #7
coupes.
★★★★★
 
coupes.'s Avatar
 
Join Date: May 2002
Location: Québec
Posts: 2,437
10 year veteran! LFN Staff Member 
Quote:
Originally Posted by REDJOHNNYMIKE
@coupes, I admit I'm not very technical, but doesn't writing a really long post count as activity???
Not really, I'll try to put this simply...

Whenever you request a page to the server, it generates a result page and sends it to your browser. The actual "request" of the page is considered activity, but after the server has sent you the result page (where you compose your message) it has no way of knowing what's happening on that page since it's happening on your machine.
coupes. is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > LOGIN BUG, ERASES POSTS IN QUICK REPLY?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:22 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.