lfnetwork.com mark read register faq members calendar

Thread: Security module problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-10-2005, 02:06 PM   #1
NinjApe
Lurker
 
Join Date: Oct 2005
Posts: 3
Exclamation Security module problem

I keep getting an error message everytime i try to start the beta, even when I try safe mode. I've tried reinstalling the game and restarting my computer but I still keep getting the error, any help if possible would be appreciated.

Here's a pic of the problem:


thanks
NinjApe is offline   you may: quote & reply,
Old 10-10-2005, 06:21 PM   #2
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
Try:
"right click on the Icon, go to properties, Compatability, and select Windows 2000, then run the game.. "

Also, don't install software when windows is in safe mode.



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Old 10-11-2005, 05:37 AM   #3
NinjApe
Lurker
 
Join Date: Oct 2005
Posts: 3
hey thx, tried it out this morning (before school heh) and it worked.

yeah I know, meant that i tried playing swbf2 in safe mode, not that I tried to install the game running windows on safe mode .

anyway, thx a bunch!
see you on the battlefield... uhm battlefront ^
NinjApe is offline   you may: quote & reply,
Old 10-11-2005, 07:14 PM   #4
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
Good, another beta sucessfully installed.



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > Security module problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:21 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.