lfnetwork.com mark read register faq members calendar

Thread: Patch doesn't work???
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-13-2000, 12:57 PM   #1
StarJumper
Guest
 
Posts: n/a
Patch doesn't work???

I got this game not too long ago, and have been enjoying it immensely, if not somewhat frustrated sometimes. I knew there was a patch update (2.02, if I'm not mistaken) to fix some bugs. I downloaded it, and ran it. What the problem is, after I updated the game, and ran it, it would just quit every time I tried to go into the Hangar. Any help on this would be greatly appreciated, the bugs are a bit annoying and would like to get rid of them.

StarJumper
  you may: quote & reply,
Old 04-13-2000, 02:18 PM   #2
K_Kinnison
Grey Lensman
 
K_Kinnison's Avatar
 
Join Date: Nov 1999
Location: Madison, WI, USA
Posts: 3,765
Forum Veteran Hot Topic Starter 10 year veteran! 
Post

i would make sure you have a clean install of the original version, before you install the patch, oterwise...i donno
K_Kinnison is offline   you may: quote & reply,
Old 04-13-2000, 04:04 PM   #3
Ikhnaton
Administrator Emeritus
 
Ikhnaton's Avatar
 
Status: Administrator
Join Date: Apr 1999
Location: snowy vermont
Posts: 4,182
Hot Topic Starter LFN Staff Member Notable contributor 10 year veteran! 
Post

i, personally, would try installing the 2.01 patch first. but i don't even know if you can still get it.
Ikhnaton is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > Patch doesn't work???

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:14 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.