lfnetwork.com mark read register faq members calendar

Thread: No Mouse Cursor!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-16-2000, 01:45 AM   #1
lcape10
Guest
 
Posts: n/a
No Mouse Cursor!

Hi-
I just got a copy of alliance and when I load the game I have no visible mouse cursor, which makes navigation virtually impossible.
Any help would be greatly appreciated.
  you may: quote & reply,
Old 04-16-2000, 07:37 PM   #2
garyah99
Guest
 
Posts: n/a
Post

Never heard of this before. XWA is a windows native application which means it takes all of the accessory drivers, mouse, joystick etc, directly from windows. The only thing I can think of is make sure your copy of windows has a viable mouse driver, or try reinstalling the game. If this doesn't work, please provide more info about your system.

------------------
Every time I think I've found the end of the rainbow...I trip over it.
  you may: quote & reply,
Old 04-18-2000, 08:40 AM   #3
Fondas
Guest
 
Posts: n/a
Lightbulb

I know that this may sound trite but it sounds like a DirectX/VGA drivers conflict. Make sure that both are current.

------------------
The only place where success comes prior to work, is in a dictionary ! TZG+7

  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > No Mouse Cursor!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:12 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.