lfnetwork.com mark read register faq members calendar

Thread: Strange Video Problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-20-2000, 01:46 AM   #1
Darth Massacator
Guest
 
Posts: n/a
Question Strange Video Problems

I've been perplexed with this problem since the day I bought the game. Before I begin, here's my specs:

PII 350
128 meg ram
V2 12meg (Diamond)
Win '98 with updates
DX7.whatever
Open tower case with 3 fans (one of 'em is a 6 inch fan blowing on my V2 card)
.....and I have ALL the latest drivers, and the latest patch for XWA.

It seems after any heavy use of the game, the colors go real bad the next time I boot it up. Outer space is now blue when it used to be black and the backgrounds (planets, nebula's, etc.) rival Space Invaders.
Now, my card isn't overheating, that I do know. I've used both Diamond Multimedia's latest drivers, and 3dfx.com's latest drivers. And eventually they both glitch out on me.
Does anyone have any tips or thoughts? Bear in mind, this even occurs after a total reformat of my HD's, and reinstalling Win '98. I'm totally stumped on this.

  you may: quote & reply,
Old 04-21-2000, 01:31 AM   #2
ViRGE
Guest
 
Posts: n/a
Post

If you're sure that your card isn't overheating, then it's probably going bad on you. Those are telltail signs of one or the other...

------------------
ViRGE
System Apex
www.systemapex.com
  you may: quote & reply,
Old 04-21-2000, 01:53 AM   #3
K_Kinnison
Grey Lensman
 
K_Kinnison's Avatar
 
Join Date: Nov 1999
Location: Madison, WI, USA
Posts: 3,745
Forum Veteran Hot Topic Starter 10 year veteran! 
Post

Your brightness is too high, and i think you got the backdrops up too, with lotsa stars
K_Kinnison is offline   you may: quote & reply,
Old 04-21-2000, 06:38 PM   #4
Darth Massacator
Guest
 
Posts: n/a
Cool, thanks for the replies. The card is a little over 2 years old ....very heavy usage I might add.
I've always kept my starfield density at either medium or low, but I will check the brightness settings ....why I didn't think that I'll never know

  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > Strange Video Problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:27 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.