lfnetwork.com mark read register faq members calendar

Thread: ISP error
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-12-2000, 01:04 AM   #1
SadShadow
Guest
 
Posts: n/a
Red face ISP error

i got problems with my ISP , when i play XWA in the ZONE, whe we start the game...my ISP disconnects me...BUT
whe i play XvsT i can play.. what should i do?

------------------
SadShadow
The Lone Wing
  you may: quote & reply,
Old 07-12-2000, 06:46 AM   #2
KNIGHT_FEDAYKIN
 
KNIGHT_FEDAYKIN's Avatar
 
Join Date: Dec 1999
Location: Asleep in a corner.
Posts: 364
Post

what ISP are you using?
KNIGHT_FEDAYKIN is offline   you may: quote & reply,
Old 07-12-2000, 01:15 PM   #3
K_Kinnison
Grey Lensman
 
K_Kinnison's Avatar
 
Join Date: Nov 1999
Location: Madison, WI, USA
Posts: 3,728
Forum Veteran Hot Topic Starter 10 year veteran! 
Post

If you are using a free ISP like Netzero, it will not allow you to play online
K_Kinnison is offline   you may: quote & reply,
Old 07-12-2000, 04:55 PM   #4
Wedgey
Guest
 
Posts: n/a
Post

Check Lucasarts support site-I'm sure I saw a FAQ for that exact problem.
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > ISP error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:35 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.