lfnetwork.com mark read register faq members calendar

Thread: Running Alliance with a Celeron processor
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-25-2000, 02:51 AM   #1
JSuire81
Guest
 
Posts: n/a
Post Running Alliance with a Celeron processor

I was just curious if anyone has any kind of problems running Alliance on a Celeron processor instead of a Pentium. I've got a Celeron 400 with a Voodoo3 3000 PCI card, and I'm not sure if any kind of slowdown is normal. Thanks!

John Suire
  you may: quote & reply,
Old 08-11-2000, 07:25 AM   #2
Cid_MCDP
Guest
 
Posts: n/a
Thumbs up

if you've got more than 96mb ram, i doubt you'd slow down much at all (in single player of course, you're not talking about lag are you?).
  you may: quote & reply,
Old 08-16-2000, 11:00 AM   #3
GUNNER
Forums Juggernaut
 
GUNNER's Avatar
 
Join Date: Dec 1998
Location: Skywalker Ranch
Posts: 8,343
Current Game: Half-Life Episode 2
LFN Staff Member 10 year veteran! Forum Veteran 
Post

I used to play on a P200 so I doubt you will have much of a problem. you can always overclock your machine.
GUNNER is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > Running Alliance with a Celeron processor

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:52 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.