lfnetwork.com mark read register faq members calendar

Thread: Saitek's X36 calibration problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-25-2000, 07:05 AM   #1
Fondas
Guest
 
Posts: n/a
Saitek's X36 calibration problem

Disclaimer :
<font color="white">This thread is not intented for posting what kind of joystick you had, have or want to buy, unless it was or is Saitek's X36 combo (x36F+X36T).</font>

I 'm experiencing severe calibration problems with my X36 combo (Gameport Version). Windows calibration cannot overcome it, no matter how often I apply it. I had alredy sent the combo to Saitek's technical support Dep. and they found that there is no harware failure.

They also said that they had no "drifting" problems themselves. They assumed that the problem could be caused by my sound card's gameport , a Soundblaster 16 (ISA slot).


Owners of X36, help me ! Has anyone got the formentioned stick & throttle and experienced the same problems ?

What I really want to know is if I get a SB Live , would that solve my problem? Further more, should I need a dedicated gameport card ?

------------------
"The ability to speak does not make you intelligent"
TZG+7
  you may: quote & reply,
Old 08-25-2000, 07:38 AM   #2
Bluecher
Guest
 
Posts: n/a
Lightbulb

had the same problem with my Saitek Cyborg 3D... cannot use the rudder in XWA and need to calibrate it before I use it in a game... have a Soundblaster AWE 64... my CH Flightstick never had these problems...

---no solution---

------------------
Next Thursday... my last day in the army

BTW: Dyslexia For Cure Found
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > Saitek's X36 calibration problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:30 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.