lfnetwork.com mark read register faq members calendar

Thread: Connection Lost
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-02-2005, 11:45 AM   #1
Stryker412
Rookie
 
Stryker412's Avatar
 
Join Date: May 2004
Posts: 162
Connection Lost

My friend is having a problem. He loses connection to the server during map changes. He can play fine throughout the map but once it switches it loses connection. Anyone have this problem?


Stryker412 is offline   you may: quote & reply,
Old 11-06-2005, 09:53 AM   #2
Jephir Dromulus
Lurker
 
Join Date: Nov 2005
Posts: 1
I have the exact same problem. Any help would be appreciated!
Jephir Dromulus is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > Connection Lost

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:40 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.