lfnetwork.com mark read register faq members calendar

Thread: Thou-Shalt-NOT-Play-Jedi-Academy!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-29-2005, 09:55 AM   #1
StaffSaberist
DECEPTION IS FINISHED! :D
 
StaffSaberist's Avatar
 
Join Date: Oct 2005
Location: The United States of America... and damn proud of it!
Posts: 1,092
Thou-Shalt-NOT-Play-Jedi-Academy!!!

I swear, the gods must be crazy.

After turning my house upside-down, I found the JA disc I was trying to find to complete the install. (I didn't lose Disc 1 since that was in the drive. Forever. ) I reinstalled because of this problem, and have reinstalled again.

Every OTHER time I run Jedi Academy's SP game, the loading screen crashes to the desktop. You know that black screen with the yellow letters? Well, it now says this as a title: Z_Free() : Corrupt zone header!

And underneath:

rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_LINEAR
picmip: 1
texture bits: 0
lightmap texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: enabled
compressed textures: enabled
compressed lightmaps: disabled
texture compression method: GL_EXT_texture_compression_s3tc
anisotropic filtering: enabled (8.000000 of 8.000000)
Dynamic Glow: disabled
----- CL_Shutdown -----
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
Z_Free(): Corrupt zone header!
__________________________________________________ _______________

Now, I have heavily modded the game, but I don't think I did anything directly prior to this happening. Of course, I will try removing recent mods and seeing if they crashed the game. ("Don't cry, don't cry! The awesome mod never truly existed! It was a trick! )

But, the obvious question is: What caused this? I will work on my own end, but I may not find anything.

P.S. I said every other time. When it doesn't show the message, it gets to the blue page that says Star Wars: Jedi Knight: Jedi Academy and just freezes there.

P.P.S I got it to run after deleting JA+. How ironic: The one mod I don't use anymore.



Deception, the best SP level-set in the world, is done! Get it here!
"Query: What is it you wish, fat one?" - HK-47 at his best
I have begun modding TSL. Check it out here. and My Fanfic

Last edited by StaffSaberist; 11-29-2005 at 06:26 PM.
StaffSaberist is offline   you may: quote & reply,
Old 11-30-2005, 09:51 PM   #2
shukrallah
White Dragon
 
shukrallah's Avatar
 
Join Date: Nov 2002
Posts: 3,250
I knew JA+ was bad. :-\
shukrallah is offline   you may: quote & reply,
Old 12-01-2005, 12:04 AM   #3
StaffSaberist
DECEPTION IS FINISHED! :D
 
StaffSaberist's Avatar
 
Join Date: Oct 2005
Location: The United States of America... and damn proud of it!
Posts: 1,092
Well, I had it on for a while. I think I installed an awesome TC that conflicted with JA+. Maybe the Clone War Mod. Probably. *Sigh* I'll have to mark down my mod count. OK, now have only 12 available. Better look on massassi or force-temple.

I've seen JA+ do wierd things, but never crash JA. Tsk, tsk, slider...



Deception, the best SP level-set in the world, is done! Get it here!
"Query: What is it you wish, fat one?" - HK-47 at his best
I have begun modding TSL. Check it out here. and My Fanfic
StaffSaberist is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Thou-Shalt-NOT-Play-Jedi-Academy!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:02 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.