lfnetwork.com mark read register faq members calendar

Thread: Felucia Fog Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-22-2005, 10:36 AM   #1
gytax
 
gytax's Avatar
 
Join Date: Apr 2002
Location: Holland
Posts: 7
Felucia Fog Problem

Hi,

i've got a problem when i play the Felucia Map.
when i am walking, the fog will randomly appear and dissapear...
ive alo noticed, when i shoot, the fog will dissappear every time i shoot.
is anyone else having this problem also?
I have tried different drivers for my video card.

If i set shadows to high, it improves a bit, but my performance degrades a lot. So my shadows are set to off, the rest is set to high

My specs:
P4 2.6 Ghz
1024 Ram
200 GB HD
GeforceFX 5900XT

Oh, and
Win XP Pro SP2
DirectX 9.0c


"I Wanna Be Your Princess!"
gytax is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > Felucia Fog Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:28 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.