lfnetwork.com mark read register faq members calendar

Thread: jabba's palace stoped working
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-12-2005, 06:49 PM   #1
jondavis
Rookie
 
Join Date: Nov 2005
Posts: 33
jabba's palace stoped working

I stopped being able to play network games and found out that Jabba's Palace won't load anymore not even on a singe player game.

I can't reinstall it either cause it says that I have it allready.

I moved the folder tat3 and still cant reinstall.

I also tried coping all the tat3 folder files from another computer that the level works on.

Is there any way to delete the patch or reinstall?

Help

Jon
jondavis is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > jabba's palace stoped working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:06 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.